<div dir="ltr"><div>Hello,</div><div><br></div><div>i am a newbie to this so i would appreciate all help and pointers for reading/understanding what i should (please excuse possibly newbie questions, thanks!).</div><div><br></div><div>I have configured 2 usrp n310 devices, following the instructions from: <a href="https://kb.ettus.com/USRP_N300/N310/N320/N321_Getting_Started_Guide">https://kb.ettus.com/USRP_N300/N310/N320/N321_Getting_Started_Guide</a></div><div>I am connected to both over all available ports eth0/sfp0/sfp1, and both "usrp_find_devices" and "uhd_usrp_probe" seem to be working properly.</div><div><br></div><div>I would like to proceed with some real testing (<a href="https://kb.ettus.com/Verifying_the_Operation_of_the_USRP_Using_UHD_and_GNU_Radio">https://kb.ettus.com/Verifying_the_Operation_of_the_USRP_Using_UHD_and_GNU_Radio</a>).</div><div><br></div><div>Q1: which TX ports should be secured with RF terminators? Assuming that we use e.g., only RF 0, all TX ports in the remaining RF1-3 should be terminated, correct? As we are not currently using any other port from the</div><div>front panel (e.g., gps, ref in, trig out, pps ), should these also be terminated?  What about the daughterboard ports?<br></div><div><br></div><div>Q2:  the loopback configuration refers to using one usrp to test TX/RX, correct?. So the setup for this testing is a single usrp, and focusing on e.g., only on RF 0, by using sma-m to sma-m cable with 30dB attenuator to start testing? <br></div><div></div><div><br></div><div>all the best,</div><div>Pavlos.<br></div></div>