<div><div dir="auto">I had the same issues! I just ended up putting my verilog file paths in Makefile.n3xx.inc and it works. This might need to be fixed unless I did something wrong. </div></div><div><br><div class="gmail_quote"><div dir="ltr" class="gmail_attr">On Wed, Jan 29, 2020 at 16:18 Rob Kossler via USRP-users <<a href="mailto:usrp-users@lists.ettus.com">usrp-users@lists.ettus.com</a>> wrote:<br></div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr"><div>I have been struggling all day with why I can't build my OOT rfnoc blocks for the N310 using v3.15.0.0.  It appears that the problem is that there is a file top/n3xx/Makefile.srcs that is clearing the RFNOC_OOT_SRCS variable after it is set in the users OOT makefile. I just commented the line in top/n3xx/Makefile.srcs and that seems to do the trick.  Is this a known issue?</div><div><br></div><div><br></div># Makefile.n3xx.inc<div>...<br><div>include $(BASE_DIR)/n3xx/Makefile.OOT.inc<br>include $(BASE_DIR)/n3xx/Makefile.srcs<br></div></div><div>...</div><div><br></div><div># Makefile.srcs</div><div>RFNOC_OOT_SRCS = \<br></div></div>
_______________________________________________<br>
USRP-users mailing list<br>
<a href="mailto:USRP-users@lists.ettus.com" target="_blank">USRP-users@lists.ettus.com</a><br>
<a href="http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com" rel="noreferrer" target="_blank">http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com</a><br>
</blockquote></div></div>