<HTML><HEAD></HEAD>
<BODY dir=ltr>
<DIV dir=ltr>
<DIV style="FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>Hi,</DIV>
<DIV>    Still struggling with the configuration – 2x N200 r4, 
master O/B GPSDO, slave MIMO cable. Have put in python code to use timed 
commands and that produced a constant phase offset even over rerun of FG or 
power cycling on N200 which was great news.</DIV>
<DIV> </DIV>
<DIV>    However, the relative offset changes with frequency. The 
splitter is a Mini-circuits ZRFSC-123S+ which is spec-ed to has a typical of 
phase unbalance of 1/2 a degree over the frequency ranges used. The results are 
independent of source NWT 4000-1 or an SBX using uhd_siggen. When I have checked 
the ref_locked flags etc. they are good. the gpsdo is ‘locked’ as is MIMO.</DIV>
<DIV> </DIV>
<DIV>    In addition to using the timed_commands to synch the SBX 
LOs, I also implement the integer-N-tuning and no improvement.</DIV>
<DIV> </DIV>
<DIV>    The results are roughly    Freq 
(MHz)    Phase offset (deg)</DIV>
<DIV>                                            
450                    
-7</DIV>
<DIV>                                            
1450                
-30</DIV>
<DIV>                                            
1950                
-65</DIV>
<DIV>                                            
2450                
-100</DIV>
<DIV> </DIV>
<DIV>    When I switch the cables between the 2 N200, the phase 
offset doesn’t change sign so I presume it is not cabling? What on earth, else, 
could it be?</DIV>
<DIV> </DIV>
<DIV>          Kind Regards,</DIV>
<DIV> </DIV>
<DIV>                   
John</DIV></DIV></DIV><div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br />
<table style="border-top: 1px solid #D3D4DE;">
        <tr>
        <td style="width: 55px; padding-top: 13px;"><a href="https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank"><img src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-round-orange-animated-no-repeat-v1.gif" alt="" width="46" height="29" style="width: 46px; height: 29px;" /></a></td>
                <td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virus-free. <a href="https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank" style="color: #4453ea;">www.avast.com</a>
                </td>
        </tr>
</table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></BODY></HTML>