<div dir="ltr">    Dear all,<div>   <div>        when we  connect to the B210 with matlab,  the following errors often happened.<br><div><br></div><div><p class="MsoNormal" style="margin-right:0cm;margin-bottom:7.5pt;margin-left:24pt;line-height:12.8pt;background-image:initial;background-repeat:initial" align="left"><span style="font-size:9pt;font-family:Consolas;color:rgb(64,64,64)" lang="EN-US">Could not execute UHD driver command in
            'receiveData_c': </span></p>
        <p class="MsoNormal" style="margin-right:0cm;margin-bottom:7.5pt;margin-left:24pt;line-height:12.8pt;background-image:initial;background-repeat:initial" align="left"><span style="font-size:9pt;font-family:Consolas;color:rgb(64,64,64)" lang="EN-US">libmwusrp_uhd_capi:receiveData:ErrWrongRecvSize
            </span></p>
        <p class="MsoNormal" style="margin-right:0cm;margin-bottom:7.5pt;margin-left:24pt;line-height:12.8pt;background-image:initial;background-repeat:initial" align="left"><span style="font-size:9pt;font-family:Consolas;color:rgb(64,64,64)" lang="EN-US">Did not receive expected number of samples in a
            burst reception. </span></p>
        <p class="MsoNormal" style="margin-right:0cm;margin-bottom:7.5pt;margin-left:24pt;line-height:12.8pt;background-image:initial;background-repeat:initial" align="left"><span style="font-size:9pt;font-family:Consolas;color:rgb(64,64,64)" lang="EN-US">This is likely due to overflow within the
            burst. </span></p>
        <p class="MsoNormal" style="margin-right:0cm;margin-bottom:7.5pt;margin-left:24pt;line-height:12.8pt;background-image:initial;background-repeat:initial" align="left"><span style="font-size:9pt;font-family:Consolas;color:rgb(64,64,64)" lang="EN-US">Use 'sysctl' to update the OS socket buffer
            size.</span></p>
        <p class="MsoNormal" style="margin-right:0cm;margin-bottom:7.5pt;margin-left:24pt;line-height:12.8pt;background-image:initial;background-repeat:initial" align="left"><span style="font-size:9pt;font-family:Consolas;color:rgb(64,64,64)" lang="EN-US">Expected: 2752000</span></p>
        <p class="MsoNormal" style="margin-right:0cm;margin-bottom:7.5pt;margin-left:24pt;line-height:12.8pt;background-image:initial;background-repeat:initial" align="left"><span style="font-size:9pt;font-family:Consolas;color:rgb(64,64,64)" lang="EN-US">Found : 94120</span></p><p class="MsoNormal" style="margin-right:0cm;margin-bottom:7.5pt;margin-left:24pt;line-height:12.8pt;background-image:initial;background-repeat:initial" align="left"><br></p><p class="MsoNormal" style="margin-right:0cm;margin-bottom:7.5pt;margin-left:24pt;line-height:12.8pt;background-image:initial;background-repeat:initial" align="left">I did't know wether these errors is related  to the transmission of the usb3.0 speed.</p><p class="MsoNormal" style="margin-right:0cm;margin-bottom:7.5pt;margin-left:24pt;line-height:12.8pt;background-image:initial;background-repeat:initial" align="left">thank you for your help</p><p class="MsoNormal" style="margin-right:0cm;margin-bottom:7.5pt;margin-left:24pt;line-height:12.8pt;background-image:initial;background-repeat:initial" align="left">best regards</p><p class="MsoNormal" style="margin-right:0cm;margin-bottom:7.5pt;margin-left:24pt;line-height:12.8pt;background-image:initial;background-repeat:initial" align="left">John</p></div></div></div></div>