<html><body><div style="color:#000; background-color:#fff; font-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, Sans-Serif;font-size:13px"><div id="yui_3_16_0_1_1437774575665_21543"><span></span></div><div class="qtdSeparateBR" id="yui_3_16_0_1_1437774575665_21542"><br><br></div>  <div class="yahoo_quoted" id="yui_3_16_0_1_1437774575665_21539" style="display: block;"> <div style="font-family: HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, Sans-Serif; font-size: 13px;" id="yui_3_16_0_1_1437774575665_21538"> <div style="font-family: HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, Sans-Serif; font-size: 16px;" id="yui_3_16_0_1_1437774575665_21537"> <div dir="ltr" id="yui_3_16_0_1_1437774575665_21541"> <font size="2" face="Arial" id="yui_3_16_0_1_1437774575665_21540"> On Friday, 24 July 2015 6:01 PM, Vsr Ravi <vsr_ravi@yahoo.com> wrote:<br> </font> </div>  <br><br> <div class="y_msg_container" id="yui_3_16_0_1_1437774575665_21536"><div id="yiv5024650903"><div id="yui_3_16_0_1_1437774575665_21535"><div style="color:#000;background-color:#fff;font-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, Sans-Serif;font-size:13px;" id="yui_3_16_0_1_1437774575665_21534"><div id="yiv5024650903yui_3_16_0_1_1437774575665_15457">Hello Marcus,</div><div id="yiv5024650903yui_3_16_0_1_1437774575665_15456">I have built uhd myself . And the output of sudo lsusb before i connect is</div><div id="yiv5024650903yui_3_16_0_1_1437774575665_15456"><br clear="none"></div><div class="yiv5024650903" id="yiv5024650903yui_3_16_0_1_1437774575665_15456">Bus 001 Device 006: ID 0c45:64ad Microdia </div><div class="yiv5024650903" id="yiv5024650903yui_3_16_0_1_1437774575665_15456">Bus 001 Device 005: ID 0bda:0129 Realtek Semiconductor Corp. RTS5129 Card Reader Controller</div><div class="yiv5024650903" id="yiv5024650903yui_3_16_0_1_1437774575665_15456">Bus 001 Device 004: ID 04f3:0034 Elan Microelectronics Corp. </div><div class="yiv5024650903" id="yiv5024650903yui_3_16_0_1_1437774575665_15456">Bus 001 Device 007: ID 0cf3:0036 Atheros Communications, Inc. </div><div class="yiv5024650903" id="yiv5024650903yui_3_16_0_1_1437774575665_15456">Bus 001 Device 008: ID 04ca:0061 Lite-On Technology Corp. </div><div class="yiv5024650903" id="yiv5024650903yui_3_16_0_1_1437774575665_15456">Bus 001 Device 002: ID 8087:8000 Intel Corp. </div><div class="yiv5024650903" id="yiv5024650903yui_3_16_0_1_1437774575665_15456">Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub</div><div class="yiv5024650903" id="yiv5024650903yui_3_16_0_1_1437774575665_15456">Bus 003 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub</div><div class="yiv5024650903" id="yiv5024650903yui_3_16_0_1_1437774575665_15456">Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub</div><div class="yiv5024650903" id="yiv5024650903yui_3_16_0_1_1437774575665_15456">ravi1991@ravi1991-Inspiron-5537:~$ </div><div class="yiv5024650903" dir="ltr" id="yiv5024650903yui_3_16_0_1_1437774575665_15456"><br clear="none" class="yiv5024650903"></div><div class="yiv5024650903" dir="ltr" id="yiv5024650903yui_3_16_0_1_1437774575665_15456">sudo lsusb after i connect is given below</div><div class="yiv5024650903" id="yiv5024650903yui_3_16_0_1_1437774575665_15456"><br clear="none"></div><div class="yiv5024650903" id="yiv5024650903yui_3_16_0_1_1437774575665_15456">Bus 001 Device 006: ID 0c45:64ad Microdia </div><div class="yiv5024650903" id="yiv5024650903yui_3_16_0_1_1437774575665_15456">Bus 001 Device 005: ID 0bda:0129 Realtek Semiconductor Corp. RTS5129 Card Reader Controller</div><div class="yiv5024650903" id="yiv5024650903yui_3_16_0_1_1437774575665_15456">Bus 001 Device 004: ID 04f3:0034 Elan Microelectronics Corp. </div><div class="yiv5024650903" id="yiv5024650903yui_3_16_0_1_1437774575665_15456">Bus 001 Device 007: ID 0cf3:0036 Atheros Communications, Inc. </div><div class="yiv5024650903" id="yiv5024650903yui_3_16_0_1_1437774575665_15456">Bus 001 Device 008: ID 04ca:0061 Lite-On Technology Corp. </div><div class="yiv5024650903" id="yiv5024650903yui_3_16_0_1_1437774575665_15456">Bus 001 Device 010: ID fffe:0002  </div><div class="yiv5024650903" id="yiv5024650903yui_3_16_0_1_1437774575665_15456">Bus 001 Device 002: ID 8087:8000 Intel Corp. </div><div class="yiv5024650903" id="yiv5024650903yui_3_16_0_1_1437774575665_15456">Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub</div><div class="yiv5024650903" id="yiv5024650903yui_3_16_0_1_1437774575665_15456">Bus 003 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub</div><div class="yiv5024650903" id="yiv5024650903yui_3_16_0_1_1437774575665_15456">Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub</div><div class="yiv5024650903" dir="ltr" id="yiv5024650903yui_3_16_0_1_1437774575665_15793"><br clear="none"></div><div class="yiv5024650903" dir="ltr" id="yiv5024650903yui_3_16_0_1_1437774575665_15793">So what can be the problem my device not being found. lsusb is working and is detecting usb port connected to usrp.</div><div class="yiv5024650903" dir="ltr" id="yiv5024650903yui_3_16_0_1_1437774575665_15793"><br clear="none"></div><div class="yiv5024650903" dir="ltr" id="yiv5024650903yui_3_16_0_1_1437774575665_15793">Thanks</div><div id="yiv5024650903yui_3_16_0_1_1437774575665_15456"><br clear="none"></div><div id="yiv5024650903yui_3_16_0_1_1437774575665_15456"><br clear="none"></div>  <br clear="none"><div class="yiv5024650903qtdSeparateBR"><br clear="none"><br clear="none"></div><div class="yiv5024650903yqt4393473877" id="yiv5024650903yqt09050"><div class="yiv5024650903yahoo_quoted" style="display:block;"> <div style="font-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, Sans-Serif;font-size:13px;"> <div style="font-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, Sans-Serif;font-size:16px;"> <div dir="ltr"> <font size="2" face="Arial"> On Friday, 24 July 2015 5:44 PM, Marcus Müller <marcus.mueller@ettus.com> wrote:<br clear="none"> </font> </div>  <br clear="none"><br clear="none"> <div class="yiv5024650903y_msg_container"><div id="yiv5024650903"><div>Hello!<br clear="none">
<br clear="none">
That looks right so far. Does running <br clear="none">
<br clear="none">
lsusb<br clear="none">
<br clear="none">
before and after you connect the USRP show a difference?<br clear="none">
You're looking for a device with the vendor/product ID 04B4:8613 or FFFE:0002.<br clear="none">
<br clear="none">
Did you build that UHD yourself or did you install it as a binary?<br clear="none">
<br clear="none">
Best regards,<br clear="none">
Marcus<br clear="none"><br clear="none"><div class="yiv5024650903gmail_quote">Am 25. Juli 2015 00:18:43 MESZ, schrieb Vsr Ravi via USRP-users <usrp-users@lists.ettus.com>:<blockquote class="yiv5024650903gmail_quote" style="margin:0pt 0pt 0pt 0.8ex;border-left:1px solid rgb(204, 204, 204);padding-left:1ex;">
<div class="yiv5024650903yqt8325125996" id="yiv5024650903yqt62762"><div style="color:#000;background-color:#fff;font-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, Sans-Serif;font-size:13px;"><div id="yiv5024650903yui_3_16_0_1_1437774575665_3757">Hi all,</div><div dir="ltr" id="yiv5024650903yui_3_16_0_1_1437774575665_3758">I have tried connecting my USRP to my laptop via USB cable. But anything is not being detected even though i type in sudo "uhd_find_devices". It says </div><div class="yiv5024650903" dir="ltr" id="yiv5024650903yui_3_16_0_1_1437774575665_3758"><br clear="none"></div><div class="yiv5024650903" dir="ltr" id="yiv5024650903yui_3_16_0_1_1437774575665_3758">linux; GNU C++ version 4.8.4; Boost_105500; UHD_003.009.git-144-g407e3086</div><div class="yiv5024650903" dir="ltr" id="yiv5024650903yui_3_16_0_1_1437774575665_3758"><br clear="none" class="yiv5024650903"></div><div class="yiv5024650903" dir="ltr" id="yiv5024650903yui_3_16_0_1_1437774575665_3758">No UHD Devices Found</div><div class="yiv5024650903" dir="ltr" id="yiv5024650903yui_3_16_0_1_1437774575665_3839"><br clear="none"></div><div class="yiv5024650903" dir="ltr" id="yiv5024650903yui_3_16_0_1_1437774575665_3839"> I have also used this command below. But I have not seen
any difference. Is there a problem with anything. I am using USRP1. Should I rewrite any udev rules? or is the UHD installation is not latest or not properly done?  Please reply ASAP. </div><div class="yiv5024650903" dir="ltr" id="yiv5024650903yui_3_16_0_1_1437774575665_3839"><br clear="none"></div><div class="yiv5024650903" dir="ltr" id="yiv5024650903yui_3_16_0_1_1437774575665_3839">Thank you very much.</div><div class="yiv5024650903" dir="ltr" id="yiv5024650903yui_3_16_0_1_1437774575665_3839"><pre class="yiv5024650903" id="yiv5024650903yui_3_16_0_1_1437774575665_3858" style="border:1px solid rgb(196, 207, 229);padding:4px 6px;margin:4px 8px 4px 2px;overflow:auto;word-wrap:break-word;line-height:18.375px;font-family:monospace, fixed;font-size:14.6999998092651px;background-color:rgb(251, 252, 253);">cd usr/lib/uhd/utils
sudo cp uhd-usrp.rules /etc/udev/rules.d/
sudo udevadm control --reload-rules
sudo udevadm trigger</pre></div></div></div><div style="margin-top:2.5em;margin-bottom:1em;border-bottom:1px solid #000;"></div><pre class="yiv5024650903k9mail"></pre><hr><br clear="none">USRP-users mailing list<br clear="none">USRP-users@lists.ettus.com<br clear="none"><a rel="nofollow" shape="rect" target="_blank" href="http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com">http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com</a><br clear="none"></blockquote></div><br clear="none">
-- <br clear="none">
Sent from my Android device with K-9 Mail. Please excuse my brevity.</div></div><br clear="none"><br clear="none"></div>  </div> </div>  </div></div></div></div></div><br><br></div>  </div> </div>  </div> </div></body></html>