<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">On 07/21/2015 07:14 PM, Vsr Ravi via
      USRP-users wrote:<br>
    </div>
    <blockquote
      cite="mid:36557310.3648.1437520476044.JavaMail.yahoo@mail.yahoo.com"
      type="cite">
      <div style="color:#000; background-color:#fff;
        font-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial,
        Lucida Grande, Sans-Serif;font-size:13px">
        <div id="yui_3_16_0_1_1437519794464_6625">Hello all,</div>
        <div id="yui_3_16_0_1_1437519794464_6625" dir="ltr">I am new to
          working on the usrp1. Even though I connect my USB as well as
          the power socket into the respected holes, I cannot get the
          USRP1 detected .</div>
        <div id="yui_3_16_0_1_1437519794464_6625" dir="ltr"><br>
        </div>
        <div id="yui_3_16_0_1_1437519794464_6625" dir="ltr"> uhd_find_devices</div>
        <div id="yui_3_16_0_1_1437519794464_6625" dir="ltr" class="">linux;
          GNU C++ version 4.8.4; Boost_105500;
          UHD_003.009.git-144-g407e3086</div>
        <div id="yui_3_16_0_1_1437519794464_6625" dir="ltr" class=""><br
            class="">
        </div>
        <div id="yui_3_16_0_1_1437519794464_6625" dir="ltr" class="">No
          UHD Devices Found.</div>
        <div id="yui_3_16_0_1_1437519794464_6625" dir="ltr" class=""><br>
        </div>
        <div id="yui_3_16_0_1_1437519794464_6625" dir="ltr" class="">I
          have installed the USRP drivers and the LED's are blinking and
          all. Please help me on this issue as soon as possible.</div>
        <div id="yui_3_16_0_1_1437519794464_6625" dir="ltr" class="">Thank
          you very much</div>
        <div dir="ltr" class="" id="yui_3_16_0_1_1437519794464_6707"><br
            class="">
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
USRP-users mailing list
<a class="moz-txt-link-abbreviated" href="mailto:USRP-users@lists.ettus.com">USRP-users@lists.ettus.com</a>
<a class="moz-txt-link-freetext" href="http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com">http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com</a>
</pre>
    </blockquote>
    What does 'lsusb' report when the USRP1 is plugged in?  And when
    it's not plugged in?<br>
    <br>
    Do you have the udev rules for usrp1 installed?<br>
    <br>
    If you:<br>
    <br>
    uhd_usrp_probe --args type=usrp1<br>
    <br>
    What happens?<br>
    <br>
    <br>
  </body>
</html>