<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
</head>
<body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" class="">
<pre style="white-space: pre-wrap; background-color: rgb(255, 255, 255);" class="">I’ve noticed the same thing.  I’ve even tried this on three separate computers all with USB controllers that “should” work.  The sc8 wire format seems to generate this bad packet error consistently along with some overflow errors whereas the sc16 format generates the packet error less often with more overflows.</pre>
<pre style="white-space: pre-wrap; background-color: rgb(255, 255, 255);" class=""><br class=""></pre>
<pre style="white-space: pre-wrap; background-color: rgb(255, 255, 255);" class="">tyler</pre>
<pre style="white-space: pre-wrap; background-color: rgb(255, 255, 255);" class="">-------------------------------</pre>
<pre style="white-space: pre-wrap; background-color: rgb(255, 255, 255);" class="">Hi Marcus,

Plugging in a power source didn't help either. So now I'm trying to decrease the USB bit rate by using the sc8 format instead of the sc16 (50% saving). Here is my command:
./rx_samples_to_file --file=/tmp/cap.bin --time=10 --rate=15.36e6 --freq=739e6 --gain 70 --args="master_clock_rate=30.72e6" --stats --wirefmt=sc8

But I'm getting the following error now immediately.

UHD Error:
    The receive packet handler caught an exception.
    ValueError: bad vrt header or packet fragment
Error: Receiver error: ERROR_CODE_BAD_PACKET

What am I doing wrong?

Thanks

James</pre>
<div class=""><br class="">
</div>
</body>
</html>