<div>cool, setting this to 120MHz indeed solved my problem at 1600MHz, however it created another clock harmonic at 1560MHz (1560=120*13), which is also my point of interest on the spectrum, is there another odd clock frequency you guys could recommend for me to work with? </div><div><br></div><div>thanks, </div><div><div><br></div><div><br></div><div style="font-size: 12px;font-family: Arial Narrow;padding:2px 0 2px 0;">------------------ Original ------------------</div><div style="font-size: 12px;background:#efefef;padding:8px;"><div><b>From: </b> "Marcus M¨¹ller via USRP-users";<ianb@ionconcepts.com>;</div><div><b>Date: </b> Apr 3, 2015</div><div><b>To: </b> "Trek"<trek830@qq.com>; <wbr></div><div><b>Cc: </b> ""Marcus M¨¹ller via USRP-users"<martin.braun@ettus.com>; ""Marcus M¨¹ller via USRP-users"<usrp-users@lists.ettus.com>; <wbr></div><div><b>Subject: </b> Re: Could this be Ettus X310 self jamming problem? </div></div><div><br></div>Try adding  "master_clock_rate=120e6"  (including quotes) to the Device Arguments field in the UHD Sink.<div>-Ian<br><div><div>On Apr 2, 2015, at 2:13 PM, Trek <<a href="mailto:trek830@qq.com">trek830@qq.com</a>> wrote:</div><br class="Apple-interchange-newline"><blockquote type="cite"><div>In terms of GRC, how could I adjust master_clock_rate to 120MHz? Is there a setting in the USRP source properties? </div><div>thanks, </div><div><div><br></div><div><br></div><div style="font-size: 12px;font-family: Arial Narrow;padding:2px 0 2px 0;">------------------ Original ------------------</div><div style="font-size: 12px;background:#efefef;padding:8px;"><div><b>From: </b> "Marcus M¨¹ller via USRP-users";<<a href="mailto:usrp-users@lists.ettus.com">usrp-users@lists.ettus.com</a>>;</div><div><b>Date: </b> Apr 3, 2015</div><div><b>To: </b> "Martin Braun"<<a href="mailto:martin.braun@ettus.com">martin.braun@ettus.com</a>>; <wbr></div><div><b>Cc: </b> "usrp-users"<<a href="mailto:usrp-users@lists.ettus.com">usrp-users@lists.ettus.com</a>>; <wbr></div><div><b>Subject: </b> Re: [USRP-users]»Ø¸´£º  Could this be Ettus X310 self jamming problem?</div></div><div><br></div>Try repeating your test with a master_clock_rate of 120MHz rather than 200MHz. This should change the frequencies of harmonics related to the default radio clock.<br>-Ian<br><br>On Apr 2, 2015, at 1:42 PM, Martin Braun via USRP-users <<a href="mailto:usrp-users@lists.ettus.com">usrp-users@lists.ettus.com</a>> wrote:<br><br>> On 02.04.2015 07:16, Trek via USRP-users wrote:<br>>> I already did it at 1.602GHz instead of 1.6GHz, same thing except now<br>>> the large spike is -2MHz from 0.<br>> <br>> This could be a clock harmonic. At 1650 MHz, do you still see something?<br>> <br>> M<br>> <br>> _______________________________________________<br>> USRP-users mailing list<br>> <a href="mailto:USRP-users@lists.ettus.com">USRP-users@lists.ettus.com</a><br>> <a href="http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com">http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com</a><br><br><br>_______________________________________________<br>USRP-users mailing list<br><a href="mailto:USRP-users@lists.ettus.com">USRP-users@lists.ettus.com</a><br>http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com</div></blockquote></div><br></div></div>