<div dir="ltr"><div><div>Oh, since you've partially installed gnuradio now, make sure you completely remove the partial install and the qt you installed manually. Then use pybombs.<br><br></div>v/r,<br></div>Rich<br></div><div class="gmail_extra"><br><div class="gmail_quote">On Thu, Apr 2, 2015 at 2:19 PM, Richard Bell <span dir="ltr"><<a href="mailto:richard.bell4@gmail.com" target="_blank">richard.bell4@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr"><div><div><div>I don't know anything about the build-gnuradio script. Some recent threads mentioned it was broken on Ubuntu. I'm not sure what OS you're using.<br><br></div>I always use pybombs to install gnuradio and uhd. It's very easy and only a few steps of code. Details in the link.<br><br><a href="http://gnuradio.org/redmine/projects/pybombs/wiki/QuickStart" target="_blank">http://gnuradio.org/redmine/projects/pybombs/wiki/QuickStart</a><br><br></div>v/r,<br></div>Rich<br></div><div class="gmail_extra"><br><div class="gmail_quote"><div><div class="h5">On Thu, Apr 2, 2015 at 3:16 PM, numeric via USRP-users <span dir="ltr"><<a href="mailto:usrp-users@lists.ettus.com" target="_blank">usrp-users@lists.ettus.com</a>></span> wrote:<br></div></div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div><div class="h5">
  
    
  
  <div bgcolor="#FFFFFF" text="#000000">
    Hi,<br>
    <br>
    I installed gnuradio GRC 3.7.6.1 from source. Used the "<a href="http://www.sbrac.org/files/build-gnuradio" target="_blank"><code>build-gnuradio"</code></a>
    script to build gnuradio. Many prerequisites were missing, starting
    with "git". I am still not sure if all the prerequisites have been
    installed. I found QT missing and installed the latest version from
    <a href="https://www.qt.io/download-open-source/" target="_blank">https://www.qt.io/download-open-source/</a>. It seems like it solved the
    QT5.Qt4 as QT (something like that).  Finally a successful build; or
    so I thought. Now I get the error "RuntimeError: LookupError:
    KeyError: No devices found for ----->,Empty Device Address". <br>
    <br>
    I am using:<br>
    1. the b200 usrp pcb<br>
    2. Ubuntu 14.04.2 LTE 64 bit<br>
    3. GRC 3.7.6.1<br>
    4. Dell Inspiron 13 7000 series with the Intel 5th generation i7
    CPU.<br>
    5. BIOS set for secure boot and UEFI<br>
    6. An external drive for Linux OS<br>
        6.1  64 GB SanDisk Extreme USB 3.0 Flash Drive 245 MB/s Read 190
    MB/s write.<br>
    <br>
    Help is greatly appreciated<br>
    Rob<br>
  </div>

<br></div></div>_______________________________________________<br>
USRP-users mailing list<br>
<a href="mailto:USRP-users@lists.ettus.com" target="_blank">USRP-users@lists.ettus.com</a><br>
<a href="http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com" target="_blank">http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com</a><br>
<br></blockquote></div><br></div>
</blockquote></div><br></div>