<div dir="ltr"><div>Hi Tides,<br><br>The instructions for installing the USB driver can be found under the "Transport Application Notes" link (<a href="http://files.ettus.com/manual/page_transport.html">http://files.ettus.com/manual/page_transport.html</a>).  The instructions to install the driver are at the bottom of that page. <br><br></div>Regards,<br>Michael<br></div><div class="gmail_extra"><br><div class="gmail_quote">On Thu, Sep 18, 2014 at 8:14 PM, tides anugraha <span dir="ltr"><<a href="mailto:tides.anugraha@gmail.com" target="_blank">tides.anugraha@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr"><div><div>Hi Michael,<br><br></div>I haven't perform  perform the post-installation tasks to install the USB driver, because i confuse about the step that describe on the web. I have downloaded the windows USB driver, but i don't know what should i do with the file? I have also read <a href="http://files.ettus.com/uhd_docs/manual/html/transport.html#usb-transport-libusb" target="_blank">USB post-installation instructions</a> from the pages, but still i don't know what commands should i use? Could you please give more details explanations for this post-installation tasks?<br><br><div>The power LED 600 is on and the device show up in the device manager when i plug the device to the laptop, previously i was able to perform uhd_find_devices & uhd_usrp_probe in my ubuntu linux 12.04 desktop which run on the virtual box. <br><br></div><div>And Marcus, i've try your suggestion & as the results:<br><br>C:\Program Files\UHD\bin>uhd_usrp_probe --args "type=b200"<br>Win32; Microsoft Visual C++ version 10.0; Boost_105400; UHD_003.007.002-90-unstable<br><br>Error: LookupError: KeyError: No devices found for -----><br>Device Address:<br>    type: b200<br><br></div><div>Thanks for the reply<span class="HOEnZb"><font color="#888888"><br><br></font></span></div><span class="HOEnZb"><font color="#888888"><div>Tides<br></div><div><br></div></font></span></div></div><div class="HOEnZb"><div class="h5"><div class="gmail_extra"><br><div class="gmail_quote">On Fri, Sep 19, 2014 at 1:41 AM, Michael West <span dir="ltr"><<a href="mailto:michael.west@ettus.com" target="_blank">michael.west@ettus.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr"><div><div><div><div>Hi Tides,<br><br></div>Did you perform the post-installation tasks to install the USB driver (see <a href="http://code.ettus.com/redmine/ettus/projects/uhd/wiki/UHD_Windows" target="_blank">http://code.ettus.com/redmine/ettus/projects/uhd/wiki/UHD_Windows</a>)?  If so, does the power LED (LED600) come on when you plug in the device and does the device show up in the Device Manager?<br></div><br></div>Regards,<br></div>Michael<br></div><div class="gmail_extra"><br><div class="gmail_quote"><div><div>On Thu, Sep 18, 2014 at 8:55 AM, tides anugraha via USRP-users <span dir="ltr"><<a href="mailto:usrp-users@lists.ettus.com" target="_blank">usrp-users@lists.ettus.com</a>></span> wrote:<br></div></div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div><div><p dir="ltr">Hi,</p>
<p dir="ltr">I'm trying to run usrp b200 on my windows machine, my computer operating system is windows 8.1 32 bit & i plug b200 on USB 2 port (because it doesn't have USB 3 pprt). I have followed the manual on Windows binary install instructions and install the last unstable release for windows 32 bit.<br>
When i run uhd_find_devices.exe from UHD\bin directory, it shows No UHD devices found.<br>
Is there some steps that i've missed here? Could someone please give clue to resolve this problem.</p>
<p dir="ltr">Thanks,</p>
<p dir="ltr">Tides</p>
<br></div></div><span>_______________________________________________<br>
USRP-users mailing list<br>
<a href="mailto:USRP-users@lists.ettus.com" target="_blank">USRP-users@lists.ettus.com</a><br>
<a href="http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com" target="_blank">http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com</a><br>
<br></span></blockquote></div><br></div>
</blockquote></div><br></div>
</div></div></blockquote></div><br></div>