<div dir="ltr"><div>I'm not fortunate enough to have an X310 to test this myself, however it looks as though you are missing a subdev spec which should be something like:<br><br>"A:A B:A"<br><br></div>More information here:<br><div><br><a href="http://files.ettus.com/manual/page_usrp_x3x0.html#x3x0_misc_multirx">http://files.ettus.com/manual/page_usrp_x3x0.html#x3x0_misc_multirx</a><br><div><div class="gmail_extra"><br clear="all"><div><div dir="ltr">Mike<br><br><div>
--<br>Mike Jameson M0MIK BSc MIET<br>Ettus Research Technical Support<br>Email: <a href="mailto:support@ettus.com" target="_blank">support@ettus.com</a><br>Web: <a href="http://ettus.com" target="_blank">http://ettus.com</a></div></div></div>
<br><div class="gmail_quote">On Fri, Sep 19, 2014 at 4:14 PM, Marcus D. Leech via USRP-users <span dir="ltr"><<a href="mailto:usrp-users@lists.ettus.com" target="_blank">usrp-users@lists.ettus.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><u></u>
<div style="font-size:10pt;font-family:Verdana,Geneva,sans-serif">
<p>Are you certain that you've wired the TX/RX ports of the two CBX to the front-panel correctly?</p>
<p> </p>
<p>What signal levels are you injecting?</p><div><div class="h5">
<p> </p>
<p> </p>
<p> </p>
<div> </div>
<p>On 2014-09-17 11:19, boeglen herve via USRP-users wrote:</p>
</div></div><blockquote type="cite" style="padding-left:5px;border-left:2px solid rgb(16,16,255);margin-left:5px"><div><div class="h5">
<p>Hi all,</p>
<p>I am playing with an USRP X310 + 2 CBX dautercards (RF 0 and RF 1). My aim is to perform a 2 antennas reception. However, when testing the two RF inputs, RF 1 doesn't seem to work properly. With a generator,  I just enter a sum of 2 sines (100 kHz and 200 kHz) around a 3 GHz carrier, firstly on RF 0 then on RF 1.</p>
<p>Here are the results ( RF 0 and RF 1). The last image is a screenshot of my GRC UHD source. It seems like RF 1 has a much wider noise bandwidth than RF 0 and as you can notice the signal amplitude is 10 dB lower than the one observed on RF 0.</p>
<p>Am I doing something wrong? As I understood from the X310 datasheet, it should be possible to receive or transmit simultaneously wiith an X310 equipped with 2 daughterboards.</p>
<p>Best regards</p>
<p>Hervé</p>
<div> </div>
<br>
</div></div><pre>_______________________________________________
USRP-users mailing list
<a href="mailto:USRP-users@lists.ettus.com" target="_blank">USRP-users@lists.ettus.com</a>
<a href="http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com" rel="noreferrer" target="_blank">http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com</a>
</pre>
</blockquote>
</div>
<br>_______________________________________________<br>
USRP-users mailing list<br>
<a href="mailto:USRP-users@lists.ettus.com">USRP-users@lists.ettus.com</a><br>
<a href="http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com" target="_blank">http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com</a><br>
<br></blockquote></div><br></div></div></div></div>