<div dir="ltr"><div><div>I recommend using pybombs to install UHD and GNU Radio as once downloaded it is as simple as:<br><br></div>./pybombs install gnuradio<br><br></div>Pybombs URL is here:<br><br><a href="http://gnuradio.org/redmine/projects/pybombs/wiki">http://gnuradio.org/redmine/projects/pybombs/wiki</a><br><div><div><div><div class="gmail_extra"><br clear="all"><div><div dir="ltr">Mike<br><br><div>
--<br>Mike Jameson M0MIK BSc MIET<br>Ettus Research Technical Support<br>Email: <a href="mailto:support@ettus.com" target="_blank">support@ettus.com</a><br>Web: <a href="http://ettus.com" target="_blank">http://ettus.com</a></div></div></div>
<br><div class="gmail_quote">On Wed, Sep 10, 2014 at 5:06 AM, Wenbin Toh via USRP-users <span dir="ltr"><<a href="mailto:usrp-users@lists.ettus.com" target="_blank">usrp-users@lists.ettus.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div dir="ltr"><div><div><div>Hello all,<br><br></div>I am currently new to linux 
system and I have tried to install the GNURadio with UHD using the 
build-gnuradio script. I am using ubuntu 13.10 and I have this error 
message which I have no clue on how to solve. <br><br><blockquote style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex" class="gmail_quote">Installing prerequisites.<br>====> THIS MAY TAKE QUITE SOME TIME <=====<br>Checking for package libfontconfig1-dev<br>Checking for package libxrender-dev<br>Checking for package libpulse-dev<br>Checking for package swig<br>Checking for package g++<br>Checking for package automake<br>Checking for package autoconf<br>Checking for package libtool<br>Checking for package python-dev<br>Checking for package libfftw3-dev<br>Checking for package libcppunit-dev<br>Checking for package libboost-all-dev<br>Checking for package libusb-dev<br>Checking for package libusb-1.0-0-dev<br>Checking for package fort77<br>Checking for package libsdl1.2-dev<br>Checking for package python-wxgtk2.8<br>Checking for package git-core<br>Checking for package libqt4-dev<br>Checking for package python-numpy<br>Checking for package ccache<br>Checking for package python-opengl<br>Checking for package libgsl0-dev<br>Checking for package python-cheetah<br>Checking for package python-lxml<br>Checking for package doxygen<br>Checking for package qt4-default<br>Checking for package qt4-dev-tools<br>Checking for package libusb-1.0-0-dev<br>Checking for package libqwt5-qt4-dev<br>Checking for package libqwtplot3d-qt4-dev<br>Checking for package pyqt4-dev-tools<br>Checking for package python-qwt5-qt4<br>Checking for package cmake<br>Checking for package git-core<br>Checking for package wget<br>Checking for package libxi-dev<br>Checking for package python-docutils<br>Checking for package gtk2-engines-pixbuf<br>Checking for package r-base-dev<br>Checking for package python-tk<br>Checking for package liborc-0.4-0<br>Checking for package liborc-0.4-dev<br>Checking for package libasound2-dev<br>Checking for package python-gtk2<br>Done checking packages<br>Checking for library libusb ...Found library libusb<br>Checking for library libboost ...Found library libboost<br>Checking for library libcppunit ...Found library libcppunit<br>Checking for library libfftw ...Found library libfftw<br>Checking for library libgsl ...Found library libgsl<br>Done<br>This script will fetch Gnu Radio version 3.7/maint from the repositories, along with compatible<br>extras.<br>Is this OK?y<br>Fetching various packages (Gnu Radio, UHD, gr-osmosdr, gr-iqbal, etc)<br>via the Internet<br>=======> THIS MAY TAKE QUITE SOME TIME <=========<br>Fetching Gnu Radio via GIT...Done<br>Fetching UHD via GIT...Fetching rtl-sdr (rtl-sdr, gr-osmosdr, gr-iqbal, hackrf and bladeRF) via GIT<br>Done<br>Starting function uhd_build at: Wed Sep 10 11:40:19 SGT 2014<br>Building UHD...<br>=============> THIS WILL TAKE SOME TIME <=============<br><br>[sudo] password for ntu: <br>Done building/installing UHD<br>Done function uhd_build at: Wed Sep 10 11:41:01 SGT 2014<br>Starting function firmware at: Wed Sep 10 11:41:01 SGT 2014<br>Could not find images downloader: uhd_images_downloader.py in any of /usr/local/share /usr/local/lib /usr/local/lib64<br><br>=======================================================================<br></blockquote><br><br></div>Please enlighten me on how I could solve this issue. Thanks in advance.<br><br></div><div>Regards,<br></div>WB</div>
<br>_______________________________________________<br>
USRP-users mailing list<br>
<a href="mailto:USRP-users@lists.ettus.com">USRP-users@lists.ettus.com</a><br>
<a href="http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com" target="_blank">http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com</a><br>
<br></blockquote></div><br></div></div></div></div></div>