<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    Hi,<br>
    underflows mean that your PC is too slow to produce the samples that
    the USRP needs; this usually has nothing to do with the symbol rate,
    but with the sampling rate set for the USRP. Maybe these two are
    related in your application? What is the sampling rate?<br>
    <br>
    You might need to computationally optimize your application
    (something that might be hard if you use other people's simulink
    blocks) or increase your computer's performance to get rid of the
    underruns.<br>
    <br>
    Best regards,<br>
    Marcus<br>
    <div class="moz-cite-prefix">On 10.09.2014 17:39, FIXED-TERM
      Ghobrial Antoun (CR/AEH4) via USRP-users wrote:<br>
    </div>
    <blockquote
      cite="mid:e73b0c3ef7a14095bcaa91aee4cf305a@FE-MBX1019.de.bosch.com"
      type="cite">
      <pre wrap="">Hello ,

I am using USRP N210 with daughter boards LFTX and LFRX (operating frequency range is 30 Mhz) using Simulink model. I set the Symbol rate to be 50 KHz .  I need higher data rate .
When I increase the symbol rate more than 50 Khz , it introduces UnderRun messages

Any suggestions please

Mit freundlichen Grüßen / Best regards

Antoun




</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
USRP-users mailing list
<a class="moz-txt-link-abbreviated" href="mailto:USRP-users@lists.ettus.com">USRP-users@lists.ettus.com</a>
<a class="moz-txt-link-freetext" href="http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com">http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>