[USRP-users] SFP port1 of USRP N310 does not work

Rob Kossler rkossler at nd.edu
Wed Jul 29 09:45:32 EDT 2020


Are you using the XG version of the FPGA image?

On Wed, Jul 29, 2020 at 9:03 AM Heng Zhang via USRP-users <
usrp-users at lists.ettus.com> wrote:

> The SFP+ module and optical I used are attchment when buying USRP N310. I
> will check them.
>
> Heng Zhang
> 邮箱:zh.heng96 at gmail.com
>
> <https://maas.mail.163.com/dashi-web-extend/html/proSignature.html?&name=Heng+Zhang&uid=zh.heng96%40gmail.com&ftlId=1&iconUrl=https%3A%2F%2Fmail-online.nosdn.127.net%2Fqiyelogo%2FdefaultAvatar.png&items=%5B%22%E9%82%AE%E7%AE%B1%EF%BC%9Azh.heng96%40gmail.com%22%5D>
>
> 签名由 网易邮箱大师 <https://mail.163.com/dashi/dlpro.html?from=mail88> 定制
>
> On 07/29/2020 20:42, Marcus D. Leech via USRP-users
> <usrp-users at lists.ettus.com> wrote:
> On 07/29/2020 08:14 AM, Heng Zhang via USRP-users wrote:
>
> Dear community,
>
> I follow this guide
> https://kb.ettus.com/USRP_N300/N310/N320/N321_Getting_Started_Guide  and
> now I can connect to N310 by RJ45 port. And I also can connect to SFP
> port0. However, when I  try to use SFP port1, it does not work. I found
> that the green LED above SFP port 1 does not even illuminate after
> connecting the PC to it. The network interface configuration of PC is shown
> as follows
>
> enp1s0    Link encap:Ethernet  HWaddr d4:5d:64:9c:d1:86
>           inet addr:192.168.20.1  Bcast:192.168.20.255  Mask:255.255.255.0
>           inet6 addr: fe80::3ac5:ee40:457b:3554/64 Scope:Link
>           UP BROADCAST RUNNING MULTICAST  MTU:9000  Metric:1
>           RX packets:1311 errors:0 dropped:0 overruns:0 frame:0
>           TX packets:1937 errors:0 dropped:0 overruns:0 carrier:0
>           collisions:0 txqueuelen:1000
>           RX bytes:191173 (191.1 KB)  TX bytes:249297 (249.2 KB)
>
> How can I use 10 Gb SFP port1? Any advice would be appreciated.
>
> Regards,
> Heng
>
> My guess is that you have a problem with your cabling, or the SFP+ module
> that you plugged in to the USRP.
>
> What SFP+ module are you using?  What type of wiring/optical?
>
>
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20200729/fe956934/attachment.html>


More information about the USRP-users mailing list