[USRP-users] No aapplicable UHD device found when update N310 FPGA

Heng Zhang zh.heng96 at gmail.com
Mon Jul 13 21:39:47 EDT 2020


Yes, I can "ping" the USRP address derived from command "uhd_find_devices",
for example, "192.168.1.191". I also try to update FPGA in ARM CPU mode but
it still says "NO applicable UHD devices found".


Regards,
Heng

Marcus D. Leech via USRP-users <usrp-users at lists.ettus.com> 于2020年7月14日周二
上午9:30写道:

> On 07/13/2020 09:19 PM, Heng Zhang via USRP-users wrote:
>
> Dear community,
> I'm a new user of USRP N310.  I follow this guide
> https://kb.ettus.com/USRP_N300/N310/N320/N321_Getting_Started_Guide  and
> now I can connect to N310 by RJ45 port.  I have completed the Linux File
> System update. When I try to update FPGA images, it said "No applicable UHD
> devices found".  Why does this happen? Any advice would be appreciated.
> [image: image.png]
>
> Regards,
> Heng
>
> Can you "ping" the USRP device from your host?  That's the first
> diagnostic step.  Has it (the USRP) changed addresses?
>
>
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20200714/bf1a51de/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: noname
Type: image/png
Size: 228389 bytes
Desc: not available
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20200714/bf1a51de/attachment.png>


More information about the USRP-users mailing list