[USRP-users] No aapplicable UHD device found when update N310 FPGA

Marcus D. Leech patchvonbraun at gmail.com
Mon Jul 13 21:37:42 EDT 2020


On 07/13/2020 09:35 PM, Robin Coxe wrote:
> I'm not sure if N320/N321 are supported in UHD v.3.13.  You should use 
> UHD v.3.15 unless you have a compelling reason not to.
>
>
Thanks, Robin, but this is an N310.  An upgrade is definitely advisable, 
but I want to baby-step the debugging...

>
> On Mon, Jul 13, 2020 at 6:30 PM Marcus D. Leech via USRP-users 
> <usrp-users at lists.ettus.com <mailto:usrp-users at lists.ettus.com>> wrote:
>
>     On 07/13/2020 09:19 PM, Heng Zhang via USRP-users wrote:
>>     Dear community,
>>     I'm a new user of USRP N310.  I follow this guide
>>     https://kb.ettus.com/USRP_N300/N310/N320/N321_Getting_Started_Guide 
>>     and now I can connect to N310 by RJ45 port.  I have completed the
>>     Linux File System update. When I try to update FPGA images, it
>>     said "No applicable UHD devices found".  Why does this happen?
>>     Any advice would be appreciated.
>>     image.png
>>
>>     Regards,
>>     Heng
>>
>     Can you "ping" the USRP device from your host?  That's the first
>     diagnostic step.  Has it (the USRP) changed addresses?
>
>
>     _______________________________________________
>     USRP-users mailing list
>     USRP-users at lists.ettus.com <mailto:USRP-users at lists.ettus.com>
>     http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20200713/e2209806/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: image/png
Size: 228389 bytes
Desc: not available
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20200713/e2209806/attachment.png>


More information about the USRP-users mailing list