[USRP-users] tx_samples_from_file : Issue with repeat option

voonna santosh santu_voonna at yahoo.com
Fri Jan 10 10:18:03 EST 2020


 Hi Markus,  Thanks for the support. Now the build works fine and repeat option does work as well. I have runtime issues for which I have raised a different issue.   So this issue can be closed now.BR,Santosh

    On Thursday, January 9, 2020, 9:33:06 PM GMT, Marcus D. Leech <patchvonbraun at gmail.com> wrote:  
 
  On 01/09/2020 09:49 AM, voonna santosh wrote:
  
  Hi Marcus,    Build is failing for 3.14.1.1 and the reason is that "uhd_dpdk.c" is written in C99 mode. BR, Santosh 
   
 If you aren't actually using DPDK, which you wouldn't have been with UHD 3.10, then when you're building, in the CMake step, use
    -DENABLE_DPDK=OFF
 
 
 
      On Wednesday, January 8, 2020, 08:47:07 PM GMT, Marcus D. Leech <patchvonbraun at gmail.com> wrote:  
  
      On 01/08/2020 03:45 PM, voonna santosh wrote:
   
     Hi Marcus,   Which version would you suggest? Also can you please confirm whether it would work on 3.10.1.0 ? BR,   Santosh 
  
   
 
 It should work, but my recollection is that there are issues with TX for X300 that have been fixed since 3.10.1.0.
 
 Something recent, like 3.14.1.1  should be tried. 
 
 
       
 
   
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20200110/5eabe514/attachment.html>


More information about the USRP-users mailing list