[USRP-users] tx_samples_from_file : Issue with repeat option

Marcus D. Leech patchvonbraun at gmail.com
Wed Jan 8 15:41:09 EST 2020


On 01/08/2020 01:17 PM, voonna santosh wrote:
> Hi Marcus,
> I am using USRP X300
Could you try a more recent UHD?


>
> On Wednesday, January 8, 2020, 6:13:26 PM GMT, Marcus D Leech 
> <patchvonbraun at gmail.com> wrote:
>
>
> Are you able to use a more recent UHD?
>
> What device type?
>
> Sent from my iPhone
>
>> On Jan 8, 2020, at 8:30 AM, voonna santosh via USRP-users 
>> <usrp-users at lists.ettus.com> wrote:
>>
>> 
>> Hi There,
>>    Good morning. I am experiencing an issue with tx_samples_from_file 
>> when using option "--repeat". Everything looks alright when it TX the 
>> file, but once it reaches the end of the file, it prints S and 
>> nothing appears on analyzer soon after that.
>>
>> The command I am using: ./tx_samples_from_file --args 
>> addr=192.168.40.2  --file 
>> /home/santoshvoonna/repo/test_files/test_file_SW_Samples_28G.bin 
>> --type short --spb 3640 --rate 50e6 --freq 60e6  --gain 0 --ant TX/RX 
>> --subdev A:0 --bw 40 --ref internal --delay 0 --repeat
>>
>> Git tag: release_003_010_001_000
>>
>>
>> Thanks and Regards,
>> Santosh
>>
>>
>> _______________________________________________
>> USRP-users mailing list
>> USRP-users at lists.ettus.com
>> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
>>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20200108/8de17380/attachment.html>


More information about the USRP-users mailing list