[USRP-users] dpdk with x300

Minutolo, Lorenzo minutolo at caltech.edu
Mon Jan 6 16:29:50 EST 2020


I' using:

dpdk-procinfo -v
EAL: Detected 16 lcore(s)
EAL: RTE Version: 'DPDK 17.11.9'

Thanks,
Lorenzo
________________________________
From: Sam Reiter <sam.reiter at ettus.com>
Sent: Monday, January 6, 2020 8:27 AM
To: Minutolo, Lorenzo <minutolo at caltech.edu>
Cc: usrp-users at lists.ettus.com <usrp-users at lists.ettus.com>
Subject: Re: [USRP-users] dpdk with x300

Lorenzo,

What version of DPDK are you using?

Sam Reiter
Ettus Research

On Fri, Jan 3, 2020 at 8:20 PM Minutolo, Lorenzo via USRP-users <usrp-users at lists.ettus.com<mailto:usrp-users at lists.ettus.com>> wrote:
Hi All,
I'm using an x300 connected via a Intel X710 to a machine running Ubuntu 18.04. I'm using the recently released UHD 3.15 LTS.
I'm trying to follow the guide to connect via dpdk. Everything in the guide on the Ettus website works however when launching uhd_usrp_probe (as sudo uhd_usrp_probe --args "address = 192.168.30.2, use_dpdk=1") I get the output reported in the output.png attachment. My actual dpdk-devbind.py --status is reported in status.png attachment as well as the uhd.conf I'm using.

What am I doing wrong?

In the configuration file I tried altering the cores to see if that was an issue but nothing changed.

Thanks,
Lorenzo
_______________________________________________
USRP-users mailing list
USRP-users at lists.ettus.com<mailto:USRP-users at lists.ettus.com>
http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20200106/cb5e8c52/attachment.html>


More information about the USRP-users mailing list