[USRP-users] X310 unable to connect after recovery procedure

Nicolas GALLAND nicolas.galland at obspm.fr
Mon Mar 25 11:28:28 EDT 2019


Hi,

it is indeed a typo here. I did ping 192.168.10.2 first, and then I 
tried on 192.168.10.3 to see if the error message was the same. In any 
case (even using ping broadcast on all the sub network my computer is 
connected to) i have this message. It looks like there is a connection 
between the computer and the device, since my computer says there is no 
more network when I switch off the USRP.

Kind regards

Nicolas
Le 22/03/2019 à 18:52, Joe Martin a écrit :
> Nicolas,
>
> It appears you were pinging 192.168.10.3, not 192.168.10.2.  Maybe this particular example was simply a typo and you used the correct IP address to ping during your other tests?
>
> Regards,
>
> Joe
>
>> On Mar 22, 2019, at 11:05 AM, Nicolas GALLAND via USRP-users <usrp-users at lists.ettus.com> wrote:
>>
>> Hello everyone,
>>
>> I had some trouble with my X310 and I needed to upload my UHD installation and consequently to update the FPGA image on the board. After doing it through eternet port, I lost connection so I decide to follow the recovery procedure to upload the FPGA image using the JTAG port (following https://kb.ettus.com/X300/X310_Device_Recovery).
>>
>> The upload is fine, and the computer recognises the network with IP address 192.168.10.1, but when I try to ping 192.168.10.2 (as explained in the procedure) I have
>>
>> PING 192.168.10.3 (192.168.10.3) 56(84) bytes of data.
>>  From 192.168.10.1 icmp_seq=1 Destination Host Unreachable
>>  From 192.168.10.1 icmp_seq=2 Destination Host Unreachable
>>  From 192.168.10.1 icmp_seq=3 Destination Host Unreachable
>>  From 192.168.10.1 icmp_seq=4 Destination Host Unreachable
>>  From 192.168.10.1 icmp_seq=5 Destination Host Unreachable
>>
>> until I stop it. I have two x310 in the same situation, and I tried on two different computers with different ethernet cables.
>>
>> Could the hardware be broken ? (If so, isn't it strange that the computer still sees the network ?)
>>
>> Thanks a lot, and nice week end !
>>
>> Kind regards,
>>
>>      Nicolas
>>



More information about the USRP-users mailing list