[USRP-users] link led colour

Wade Fife wade.fife at ettus.com
Mon Mar 11 18:27:57 EDT 2019


As far as I can tell, the LED color hasn't changed. Page 13 has the SFP
status LEDs, which show through the panel above the SFPs. These are green
for link (left, above the SFP) and yellow for activity (right, above the
SFP).

Page 14 has the "LINK" LED, which shows through on the opposite end of the
USRP (next to the RF ports). This one is a RED/GREEN bicolor. I think this
LED is a combination of the PCIe and Ethernet status. Orange is what you
get when both RED and GREEN are on at the same time. I have an X310 on my
desk and this LED varies between red, orange, yellow, and green, depending
on how the LEDs are flashing.

I think the behavior Koyel is seeing is expected and just means there's
data being transferred, assuming Koyel is looking at the LINK LED that's
next to the RF ports.

Thanks,

Wade

On Thu, Mar 7, 2019 at 7:48 PM Joe Martin via USRP-users <
usrp-users at lists.ettus.com> wrote:

> Interestingly, my X310 front panel LED occasionally, very briefly shows
> red too.  Maybe the schematic isn’t current with what is actually used in
> the unit these days(?).
>
> Regards,
>
> Joe
>
> > On Mar 7, 2019, at 3:36 PM, Marcus Müller via USRP-users <
> usrp-users at lists.ettus.com> wrote:
> >
> > So that's built on an X3x0 platform. As said, no, the link leds really
> > just display link status, nothing about the data.
> > Also, when you look at the schematic of the X300, PDF [1] page 13,
> > you'll find no red LED – only green and yellow, so I must admit I'm a
> > bit confused about what you witnessed?
> >
> > Best regards,
> > Marcus
> >
> > [1] http://files.ettus.com/schematics/x300/x3xx.pdf
> > On Thu, 2019-03-07 at 09:56 +0000, Koyel Das (Vehere) wrote:
> >> I am using USRP 2955 R
> >>
> >> Koyel Das
> >> Senior – Product Engineer
> >> Vehere | Proactive Communications Intelligence & Cyber Defence
> >> M: +919051132173 | T: +91 33 40545454 | F: +91 33 40545455 | W:
> >> www.vehere.com
> >>
> >>
> >>
> >> Vehere is the proud recipient of the Fastest Growing Technology
> >> Company Awards in India & Asia since 2012!
> >>
> >> The content of this e-mail is confidential and intended solely for
> >> the use of the addressee. The text of this email (including any
> >> attachments) may contain information, which is proprietary and/or
> >> confidential or privileged in nature belonging to Vehere Interactive
> >> Pvt Ltd and/or its associates/ group companies/ subsidiaries. If you
> >> are not the addressee, or the person responsible for delivering it to
> >> the addressee, any disclosure, copying, distribution or any action
> >> taken or omitted to be taken in reliance on it is prohibited and may
> >> be unlawful. If you have received this e-mail in error, please notify
> >> the sender and remove this communication entirely from your system.
> >> The recipient acknowledges that no guarantee or any warranty is given
> >> as to completeness and accuracy of the content of the email. The
> >> recipient further acknowledges that the views contained in the email
> >> message are those of the sender and may not necessarily reflect those
> >> of Vehere Interactive Pvt Ltd. Before opening and accessing the
> >> attachment please check and scan for virus. WARNING: Computer viruses
> >> can be transmitted via email. The recipient should check this email
> >> and any attachments for the presence of viruses. The company accepts
> >> no liability for any damage caused by any virus transmitted by this
> >> email.
> >> From: Marcus Müller <marcus.mueller at ettus.com>
> >> Sent: Thursday, March 7, 2019 3:21:40 PM
> >> To: Koyel Das (Vehere); 'USRP-users at lists.ettus.com'
> >> Subject: Re: [USRP-users] link led colour
> >>
> >> The link LEDs on our USRPs don't indicate validness of data. It's
> >> highly likely this is normal. What USRP are you using?
> >>
> >> Best regards,
> >> Marcus
> >>
> >> On Wed, 2019-03-06 at 05:05 +0000, Koyel Das (Vehere) via USRP-users
> >> wrote:
> >>> Hi,
> >>>
> >>> When I am receiving data using ethernet my link LED is orange most
> >> of
> >>> the times and blinking to red for momentarily, which is not so
> >>> noticeable. Am I receiving wrong data? It is not turning green.
> >>>
> >>> Regards,
> >>> Koyel
> >>>
> >>> Koyel Das
> >>> Senior – Product Engineer
> >>> Vehere | Proactive Communications Intelligence & Cyber Defence
> >>> M: +919051132173 | T: +91 33 40545454 | F: +91 33 40545455 | W:
> >>> www.vehere.com
>
>
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20190311/4b31f254/attachment.html>


More information about the USRP-users mailing list