[USRP-users] Problem with usrp-2900 and GNU Radio

Brian Padalino bpadalino at gmail.com
Sat Mar 9 14:49:13 EST 2019


You've got a dual-install issue here.

On Sat, Mar 9, 2019 at 2:35 PM Thomas Lavarenne via USRP-users <
usrp-users at lists.ettus.com> wrote:

> uhd_probe seems good, but same error in GNU Radio.. (RuntimeError:
> RuntimeError: Expected FPGA compatibility number 14, but got 16:)
>
> $ uhd_usrp_probe
> [INFO] [UHD] linux; GNU C++ version 7.3.0; Boost_106501;
> UHD_3.15.0.git-60-g98d2572a
>

Note the UHD version here.

And in the previous e-mail with the error, you have:

    linux; GNU C++ version 7.3.0; Boost_106501;
UHD_003.010.003.000-0-unknown

You can't have these two things installed simultaneously.

Resolve this and you resolve your issue.

Brian
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20190309/4a899f95/attachment.html>


More information about the USRP-users mailing list