[USRP-users] Vivado Version For RFNoC

Neel Pandeya neel.pandeya at ettus.com
Tue Nov 14 10:43:41 EST 2017


RFNoC currently uses/requires Vivado version2015.4

If you're using the X300/X310, you must use either Design Edition, or
System Edition.

If you're using E310/E312, then you can also use the free WebPack Edition.

We have plans to support Vivado 2017.x in the next major release of UHD,
but there is no specific date of availability at the moment.

--​Neel Pandeya




On 6 November 2017 at 14:51, Walter Maguire via USRP-users <
usrp-users at lists.ettus.com> wrote:

> Hi all,
>
> Just a simple question regarding the current version of the Vivado tool
> used to build RFNoC.  Is the Vivado version currently 2015.4 or has the
> RFNoC software been ported to a later release of Vivado?  Are there any
> plans to target more recent Vivado releases?  I ask as we are considering
> upgrading the version of Vivado used to build our designs and would like to
> be in step with the latest Version used for RFNoC by Ettus.
>
>
> Regards
>
>
> Walter
>
>
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20171114/49e80976/attachment-0002.html>


More information about the USRP-users mailing list