[USRP-users] Pybombs installation fails

Jade Anderson Jade.Anderson at averna.com
Fri Nov 3 11:29:03 EDT 2017


I tried following these directions several times.
https://kb.ettus.com/Getting_Started_with_RFNoC_Development#Environment_Setup

First with manual build, then with pybombs.   I always get an error at some point.
My latest is with pybombs when I run this command.
pybombs --config makewidth=7 prefix init ~/rfnoc -R rfnoc -a rfnoc

I have tried several things but nothing fixes it.    I am using ubuntu 14.04

PyBOMBS.install_manager - INFO - Installing package: pyqt5
Configuring: (100%) [=========================================================]
PyBOMBS.Packager.source - WARNING - Configuration failed. Re-trying with higher verbosity.
Querying qmake about your Qt installation...
Determining the details of your Qt installation...
This is the GPL version of PyQt 5.6 (licensed under the GNU General Public
License) for Python 2.7.6 on linux2.
Found the license file pyqt-gpl.sip.
Error: This version of PyQt5 requires sip 4.18 or later.
PyBOMBS.Packager.source - ERROR - Configuration failed after running at least twice.
PyBOMBS.Packager.source - ERROR - Problem occurred while building package pyqt5:
Configuration failed
PyBOMBS.install_manager - ERROR - Error installing package pyqt5. Aborting.

Please help.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20171103/0973db05/attachment-0002.html>


More information about the USRP-users mailing list