[USRP-users] ADC self-test failed

Sam Vogel smvogel555 at gmail.com
Wed Jul 5 18:08:10 EDT 2017


Hi,

This happens every time.

Thanks,
Sam

On Wed, Jul 5, 2017 at 6:01 PM, Martin Braun via USRP-users <
usrp-users at lists.ettus.com> wrote:

> Does this happen intermittently? Or every time?
>
> -- M
>
> On 06/13/2017 01:55 PM, Sam Vogel via USRP-users wrote:
> > Hi All, I’m running into an issue with our x300 revision E.  Any help
> > resolving this is greatly appreciated.
> >
> > Following the procedure to recover the EEPROM yields a problem.
> >
> > [vogels at lprbld12 utils]$ ./usrp_burn_mb_eeprom
> > --args="recover_mb_eeprom,addr=192.167.10.111" --values="revision=5"
> >
> > Creating USRP device from address: recover_mb_eeprom,addr=192.167.10.111
> >
> > -- X300 initialization sequence...
> >
> > -- Determining maximum frame size... 8000 bytes.
> >
> > -- Setup basic communication...
> >
> > -- Loading values from EEPROM...
> >
> >
> >
> > UHD Warning:
> >
> >     UHD is operating in EEPROM Recovery Mode which disables hardware
> > version checks.
> >
> >     Operating in this mode may cause hardware damage and unstable radio
> > performance!
> >
> > -- Setup RF frontend clocking...
> >
> >
> >
> > UHD Warning:
> >
> >     Environment variable 'USRP_X300_REFERENCE_CLOCK_RATE_HZ' not found,
> > defaulting to reference clock rate of 10000000.000000 Hz
> >
> > -- Using specified reference / master clock rates of 10.0 / 200.0 MHz
> >
> > -- Radio 1x clock:200
> >
> > -- Initialize Radio0 control...
> >
> > -- Performing register loopback test... pass
> >
> > -- Initialize Radio1 control...
> >
> > -- Performing register loopback test... pass
> >
> > Error: RuntimeError: ADC self-test failed! Ramp checker status:
> > {ADC0_I=Bit Errors!, ADC0_Q=Bit Errors!, ADC1_I=Good, ADC1_Q=Good}
> >
> >
> >
> > Thanks !
> >
> > -Sam
> >
> >
> >
> > _______________________________________________
> > USRP-users mailing list
> > USRP-users at lists.ettus.com
> > http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
> >
>
>
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20170705/313909c1/attachment-0002.html>


More information about the USRP-users mailing list