[USRP-users] NO DEVICES FOUND ERROR

Kyeong Su Shin ksshin at uw.edu
Tue Jul 4 15:10:53 EDT 2017


Dear Muhammad Ahmad:

Canonical dropped the Ubuntu 10.04 support a long ago. Ettus has a PPA for
UHD, but I am pretty sure that it does not support 10.04 either. I suggest
upgrading to a newer version of Ubuntu. You really shouldn't be using it
anymore, due to various security issues (set up dual-booting or use a
different computer, if you have to have that Ubuntu 10.04).

You can try manually building UHD from the source codes, as discussed in
https://files.ettus.com/manual/page_build_guide.html , but you may have to
manually build dependencies as well, as your distribution is too old. This
can get time consuming.

Regards,
Kyeong Su Shin

On Tue, Jul 4, 2017 at 7:48 AM, MUHAMMAD AHMAD via USRP-users <
usrp-users at lists.ettus.com> wrote:

> Hi,
>
> I am using ubunto 10.04  and uhd 0.003.003.001 .
> but when i connect b200(NI 2901) i receive error ( No dvices found).
>
> I think i have old uhd version and my Ubunto is not supporting latest uhd.
>
> can i upgrade this old version using any command?
>
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20170704/3f85c2bc/attachment-0002.html>


More information about the USRP-users mailing list