[USRP-users] NO DEVICES FOUND ERROR

Marcus Müller marcus.mueller at ettus.com
Tue Jul 4 10:57:51 EDT 2017


UHD 3.3 is positively ancient. It's years older than the b200 and hence can't work with it.

Get a newer version of UHD!

Best regards,
Marcus

On 4 July 2017 4:48:53 PM GMT+02:00, MUHAMMAD AHMAD via USRP-users <usrp-users at lists.ettus.com> wrote:
>Hi,
>
>I am using ubunto 10.04  and uhd 0.003.003.001 .
>but when i connect b200(NI 2901) i receive error ( No dvices found).
>
>I think i have old uhd version and my Ubunto is not supporting latest
>uhd.
>
>can i upgrade this old version using any command?

-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20170704/d45dced6/attachment-0002.html>


More information about the USRP-users mailing list