[USRP-users] X300 SFP+ modules compatibility

Rob Kossler rkossler at nd.edu
Wed Mar 23 11:18:22 EDT 2016


On Wed, Mar 23, 2016 at 11:13 AM, Marcus D. Leech via USRP-users <
usrp-users at lists.ettus.com> wrote:

> On 03/23/2016 10:08 AM, Giacomo Bacci via USRP-users wrote:
>
>> Dear all,
>>
>> Is there any certified SFP+ network transceiver module (either copper or
>> fiber) to connect the 10GbE port of the X300 to my server?
>> In my specific situation, I would need a 10-meter cable, while the Ettus
>> website only has cables with lengths up to 3 meters.
>>
>> Thanks a lot for your help,
>> Giacomo
>>
> Should work with just about any SFP+ module.
>
> My recollection is that the 10GbE over copper spec is limited to 3m, so
> you've have to go to a fiber module, and there are a plethora from
>   which to choose, they should all work.
>
> For a short run like 10m a multimode fiber module should work just fine.
>

It is possible that any transceiver module will work with the X310 itself,
but I have run into problems with incompatibility with the Intel X520-DA2
10Gbe NIC.  It seems to have a preference for Intel transceiver modules.  I
use the multimode module Intel E10GSFPSR in both the NIC and the X310 with
a standard OM3 LC duplex fiber.  I have used this with up to 30 m fibers
but it should work up to 100 m, I believe.

Rob
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20160323/2108b0d6/attachment-0002.html>


More information about the USRP-users mailing list