[USRP-users] Modelsim execute error for option -64

Swanson, Craig Craig.Swanson at gtri.gatech.edu
Sat Mar 19 14:09:14 EDT 2016


Jonathon,

I have not run a Modelsim simulation in about three months.  This week I decided to upgrade my uhd/fpga-src to the latest rev in git.


I tried running the noc_block_qpsk testbench and I got the following error:

Failed to open executable /opt/mentor/modelsim/modelsim_dlx/bin/../linuxpe/../linux_x86_64pe/vish in execute mode needed for the option -64.
execv: No such file or directory
** Fatal: Unable to exec the GUI /opt/mentor/modelsim/modelsim_dlx/bin/../linuxpe/../linux_x86_64pe/vish.

Do you have any ideas on where I can start looking for how to fix this error?

Craig



Craig F. Swanson
Research Engineer II
Information and Communications Laboratory
Communications, Systems, and Spectrum Division
Georgia Tech Research Institute
Room 560
250 14th St NW
Atlanta, GA 30318
Cell: 770.298.9156
http://www.gtri.gatech.edu<https://mail.gtri.gatech.edu/owa/redir.aspx?C=c20925f2f0af4dd29329ddf0701ecfff&URL=http%3a%2f%2fwww.gtri.gatech.edu%2f>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20160319/e9278bb6/attachment-0002.html>


More information about the USRP-users mailing list