[USRP-users] Connecting USRP B200mini to MATLAB

Steven Knudsen ee.knud at gmail.com
Fri Mar 4 11:44:37 EST 2016


What happens when you issue uhd_find_devices from the command line?

What is the host?

Well, and obvious, is there a power LED lit on the B200mini?

Sorry if these questions are already dealt with…



Steven Knudsen, Ph.D., P.Eng.
www. techconficio.ca
www.linkedin.com/in/knudstevenknudsen

All the wires are cut, my friends
Live beyond the severed ends.  Louis MacNeice

> On Mar 4, 2016, at 09:27, mohamed hamid via USRP-users <usrp-users at lists.ettus.com> wrote:
> 
> Hello everybody,
>  
> I have an issue with getting the USRP b200mini working with matlab. As u know the b200mini is connected to the PC through USB 3.0. the problem is when I try to find it the connected USRP with MATLAB it shows me this
>  
> >>findsdru
> Checking radio connections...
>  
> ans = 
>  
>      Platform: ''
>     IPAddress: ''
>     SerialNum: ''
>        Status: 'No devices found'
>  
> So can anybody tell me what is the problem here and how can I solve it..
>  
> thanks
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com <mailto:USRP-users at lists.ettus.com>
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com <http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20160304/329fd405/attachment-0002.html>


More information about the USRP-users mailing list