[USRP-users] reboot needed after uhd_image_loader?

Ashish Chaudhari ashish.chaudhari at ettus.com
Wed Mar 2 19:41:13 EST 2016


On Wed, Mar 2, 2016 at 8:03 AM, Marcus D. Leech via USRP-users
<usrp-users at lists.ettus.com> wrote:
> On 03/02/2016 08:24 AM, Jason Matusiak via USRP-users wrote:
>>
>> I noticed 2 weeks ago that my old standby, usrp_x3xx_fpga_burner, is going
>> to be deprecated.   The new command (according to the output) is
>> uhd_image_loader.  My question is, does it need a reboot after running it?
>> The output on the command line doesn't say to reboot, but the wiki still
>> says to reboot when done (could be leftover instructions from the old
>> command since the original command required a reboot).
>>
>> ~Jason
>>
>> _______________________________________________
>> USRP-users mailing list
>> USRP-users at lists.ettus.com
>> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
>
> I use uhd_image_loader with my X310 and power-cycle when it's done, I've
> noticed that there are reset commands sent now at the end,
>   but I'm in the habit of doing a reboot.
>
>
>
>
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com

The reset commands at the end don't fully reinitialize everything so a
device power-cycle is still required. The fact that the new utility
does not indicate that is an issue on our end and we will fix it.

Ashish




More information about the USRP-users mailing list