[USRP-users] Installing PCIE drivers for x310

James Humphries james.humphries at ettus.com
Fri Oct 30 13:34:14 EDT 2015


Glad that you are getting better performance! Have to say I learned a few
things about motherboards now...never would have thought that the right
slot was also the wrong slot...

Looking at the interrupts was actually a really useful method for debugging
PCIe performance, great idea!

-Trip

On Fri, Oct 30, 2015 at 11:54 AM, Jared Dulmage via USRP-users <
usrp-users at lists.ettus.com> wrote:

> I moved the PCIe interface card to an 8x slot which should have at least
> 4x PCIe lanes.  Now I'm getting around 24k - 25k interrupts/sec at 50M and
> 100MSps.  I am able to benchmark 200MSps, but piping that rate to a
> gr-fosphor display I get some overruns, though not at a blindingly fast
> rate.  So I think I would declare success.  Thanks for all your patience
> and help,
> Jared.
> ------------------------------------------------------
> Jared Dulmage
> Engineering Specialist
> Digital Comm. and Implementation Dept.
> Aerospace Corporation
> 310-336-3140
>
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20151030/26e03797/attachment-0002.html>


More information about the USRP-users mailing list