[USRP-users] UBX initialization on X310

James Humphries james.humphries at ettus.com
Fri Oct 30 09:45:05 EDT 2015


Hi,

The UBX drivers were added in 3.8.2, so you should be ok there. Can you
double check that the UBX daughterboards are seated correctly? If you
switch back to a WBX board, does it still work ok?

Also, could you provide the other info that is printed out after "The
daughterboard manager encountered a recoverable error in init." There may
be some useful debug information there.

-Trip

On Fri, Oct 30, 2015 at 9:33 AM, tilla--- via USRP-users <
usrp-users at lists.ettus.com> wrote:

>
> uhd 3.8.3 64 bit
> win7 64 bit
> visual studio 2013
> 10 Gb interface
>
> So I swapped out my 2 WBX daughtercards for 2 UBX cards (sweetness).
>
> uhd_find_devices is ok, uhd_usrp_probe returns errors on both cards after
> about 20 seconds of trying to initialize to the tune of:
>
> The daughterboard manager encountered a recoverable error in init.
> ...
>
> Some other info is printed out afterwards...
>
> Do I need a newer version of UHD to support UBX?
>
> Is there some other change I need to make to support UBX on X310?
>
> Thanks,
>
>
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20151030/15f4e3d4/attachment-0002.html>


More information about the USRP-users mailing list