[USRP-users] Cant find B200 board using uhd_find_devices

Neel Pandeya neel.pandeya at ettus.com
Tue Oct 20 12:14:10 EDT 2015


Hello Franz:

Which versions of UHD and Ubuntu are you using??

Did you setup the udev rules? Please see the link below.
http://files.ettus.com/manual/page_transport.html#transport_usb_udev

--Neel



On 20 October 2015 at 07:33, Franz via USRP-users <
usrp-users at lists.ettus.com> wrote:

> Hi !
>
> I bought a B200 and tried to access it via Windows which worked.
> Unfortunately I have to use it in an Ubuntu environment now. I installed
> the
> driver SW with: sudo apt-get install libuhd-dev libuhd003 uhd-host.
> But when I try to locate the device with uhd_find_devices I got the reply:
> No UHD Devices Found and a warning: Could not locate B200 firmware.
> Any hints appreciated and sry if this is a 'Dummy' question. I am one :)
>
> Thanks
> Franz
>
>
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20151020/ed47bc4a/attachment-0002.html>


More information about the USRP-users mailing list