[USRP-users] GPSDO desynchronisation during Initialising

mleech at ripnet.com mleech at ripnet.com
Thu Oct 15 14:25:40 EDT 2015


 

Were you compile failures due to the Cheetah/Mako switchover? 

http://gnuradio.4.n7.nabble.com/UHD-Replacing-Cheetah-Templates-with-Mako-td54680.html


On 2015-10-15 13:37, Marius wrote: 

> Thank you Marcus for the quick response, 
> 
> I have 1xLFRX, 1xLFTX and 1xWBX. The USRP came from NI with 2xWBX and the GPSDO already installed. 
> I tried a couple of months ago to update to UHD v. 3.9 (beta) but I got some compiling errors and the PC could't see the device (connected by PCIe) so I returned to UGD 3.8. 
> After that I didn't tried to upgrade anymore the driver. 
> Regarding the power supply, tomorrow I will get back to you with that 'cause I have the device at work. 
> 
> Thanks 
> 
> On 15Oct 2015, at 19:54, mleech at ripnet.com wrote: 
> 
> What daughtercards are you using? 
> 
> Do you have the 3amp or 4amp power supply? 
> 
> Could you try updating to a new UHD? 
> 
> On 2015-10-15 12:41, Marius via USRP-users wrote: 
> 
> Hi, 
> I have a issue with my X310 USRP (bought from National Instruments the model NI 2950). The GPSDO (LCXO BOM: 3.1, FW: 0.929a-1PPS, PN: 100) loses the synchronisation almost every time when the flow graph is started, just after the console outputs "Found an internal GPSDO. Initializing time to the internal GPSDO".
> It takes a variable time for the board_sensor to get locked again, somewhere between 10 seconds and 15 minutes. 
> Did someone had the same issue or knows if it is a software/firmware/hardware problem of any idea how to fix it?
> I use UHD 3.8.4.
> 
> Thank you.
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com [1]
 

Links:
------
[1] http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20151015/3481fb80/attachment-0002.html>


More information about the USRP-users mailing list