[USRP-users] B200 mini not found

Michael West michael.west at ettus.com
Wed Oct 14 13:34:18 EDT 2015


Hi Chris,

UHD_003.009.git-172-gc6d0daaf is before b200mini support was added.
B200mini support was added in commit 92539438.  I recommend using the
latest UHD 3.9.1 release.  Binaries are available at:

http://files.ettus.com/binaries/uhd/uhd_003.009.001-release/

Best regards,
Michael

On Wed, Oct 14, 2015 at 6:55 AM, Chris "Gump" Graves via USRP-users <
usrp-users at lists.ettus.com> wrote:

> I just received my B200 mini, plugged it in and ran uhd_find_devices.
>
> Both of my N210's showed up as usual, but no B200.  I am getting the red
> power LED when it is plugged in.
>
> I have UHD_003.009.git-172-gc6d0daaf built from source and running on
> the computer.  It works fine with the B200 and B210 I have as well.
>
> I tried to build the latest UHD, from the git repository at ettus, and
> got the libUHD error from CMAKE.
>
> So I just wanted to ask before I start down the road of fixing it, if
> I'm wasting my time.  I cannot find anywhere that says I need the latest
> UHD to run the B200 mini.  The B200, B210 and the mini are all lumped
> together, and it is my understanding that my current UHD should work
> with it.
>
> Thoughts?
>
> BT/AR
> Chris "Gump" Graves
>
>
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20151014/d45555c6/attachment-0002.html>


More information about the USRP-users mailing list