[USRP-users] Random long duration noise at the start of UBX captures

Perelman, Nathan nperelman at LGSInnovations.com
Mon Oct 12 17:19:43 EDT 2015


Sorry, forgot to mention that, RX2 is terminated. I am also using a 3 amp power supply not the recommended 4 amp as I don’t have a 4 amp one.

 

I tried setting the reference to internal without disconnecting the GPSDO and then again after disconnecting the GPSDO, and saw the same issue. In the second case, the noise lasted 1.6 seconds, although I don’t suspect the duration has anything to do with the test setup, it seems random.

-Nathan

 

From: Michael West [mailto:michael.west at ettus.com] 
Sent: Monday, October 12, 2015 4:51 PM
To: Perelman, Nathan
Cc: Ben Hilburn via USRP-users
Subject: Re: [USRP-users] Random long duration noise at the start of UBX captures

 

To be clear, when I say disconnect the GPSDO, I mean disconnect the GPSDO power.  The data cables can be left in place.

Regards,

Michael

 

On Mon, Oct 12, 2015 at 1:43 PM, Michael West <michael.west at ettus.com> wrote:

Hi Nathan,

The simple answer is no, that is not expected.  What do you have connected to the RX2 port?  Also, do you see the same effect if you disconnect the GPSDO?

 

Regards,

Michael

 

On Mon, Oct 12, 2015 at 1:26 PM, Perelman, Nathan via USRP-users <usrp-users at lists.ettus.com> wrote:

I’ve been having issues with UBX daughter-boards for a little while, and I finally traced them down to a reproducible issue. Running:

./rx_samples_to_file --duration 2 --rate 25000000 --freq 1e9 --gain 38 --ref gpsdo --setup 0

 

I frequently see large amounts of random noise (up to +/- 0.5 out of 1.0), for up to 0.5 seconds. I have tested with 2 different UBX daughter-boards and seen similar noise. Is this expected with the UBX? I do not see similar noise with the SBX.

 

I am using UHD 3.8.5 with an N210.

-Nathan

 

_______________________________________________
USRP-users mailing list
USRP-users at lists.ettus.com
http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com

 

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20151012/4b15dc36/attachment-0002.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4327 bytes
Desc: not available
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20151012/4b15dc36/attachment.p7s>


More information about the USRP-users mailing list