[USRP-users] E310 RFNoC Build Failure w/Vivado R2015.2

Jonathon Pendlum jonathon.pendlum at ettus.com
Sun Oct 4 23:20:57 EDT 2015


Hi Andrew,

I am not able to reproduce the error you are seeing. Using git log in the
fpga-src directory, what commit are you on? If it does not start with
93c685c run git submodule update --init.



Jonathon

On Sun, Oct 4, 2015 at 4:25 PM, Adams, Andrew L. via USRP-users <
usrp-users at lists.ettus.com> wrote:

> Hi Jonathan,
>
>
>
> I’ve upgraded to Vivado 2015.2 and also updated UHD to the latest push,
> but am experiencing the following build error:
>
>
>
> ERROR: [Synth 8-448] named port connection 'clk_200MHz_out' does not exist
> for instance 'inst_e300_ps_fclk0_mmcm' of module 'e300_ps_fclk0_mmcm'
>
>
>
> Do you think my “fpga-src” submodule is still somehow out date, or is this
> related to the Vivado update? I realize this error is different from that
> reported last Friday.
>
>
>
> Andrew Adams
>
> AOS-QWW
>
> Applied Physics Laboratory
>
> Johns Hopkins University
>
> (240) 228-6637 office
>
> (240) 328-2899 mobile
>
>
>
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20151004/e92a19fc/attachment-0002.html>


More information about the USRP-users mailing list