[USRP-users] UHD_003.010

David Halls david.halls at toshiba-trel.com
Fri Oct 2 11:04:56 EDT 2015


Hi guys,


Are there any known bugs with this version of UHD. I get intermittently


terminate called after throwing a instance of 'boost::exception_detail::clone_impl<boost::exception_detail::error_info_injecor<boost::lock_error> >' what(): boost:mutex lock failed in pthread_mutex_lock: Invalid argument


it doesn't seem to happen except when i've got a multi-usrp sink block. I think?


How can I roll back to a previous UHD version which works fine on all my other machines???


Regards,


David

________________________________

NOTE: The information in this email and any attachments may be confidential and/or legally privileged. This message may be read, copied and used only by the intended recipient. If you are not the intended recipient, please destroy this message, delete any copies held on your system and notify the sender immediately.

Toshiba Research Europe Limited, registered in England and Wales (2519556). Registered Office 208 Cambridge Science Park, Milton Road, Cambridge CB4 0GZ, England. Web: www.toshiba.eu/research/trl
---------------------------------------------------------------------------------------
 This email has been scanned for email related threats and delivered safely by Mimecast.
 For more information please visit http://www.mimecast.com
---------------------------------------------------------------------------------------
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20151002/d451a2b3/attachment-0002.html>


More information about the USRP-users mailing list