[USRP-users] problem with loopbacks when using USRP

mleech at ripnet.com mleech at ripnet.com
Tue Jul 28 11:35:09 EDT 2015


 

How are you looping them back? With a lot of attenuation in the cable, I
hope? 

Also, it's useful when debugging this sort of thing to make your initial
RX just an FFT display--does the spectrum look correct? 

On 2015-07-28 11:29, Jason Matusiak via USRP-users wrote: 

> I have been mucking with this for about a week now and have decided I
> must be missing something trivial. Ultimately I want to send packets
> OTA between USRPS, but for now I'd be happy to just get the example
> loopbacks to work OTA. 
> 
> I've tried the OFDM examples, DPSK, 802.15.4, and 802.11 and have had
> issues with all of them. They seem to work fine when simulating the
> channel, but as soon as I got OTA, I don't get any packets OTA. I've
> tried transmitting from one daughter card to another within an X310, as
> well as transmitting from my E310 to an X310 and none of it worked.
> 
> I've attached the setting for my USRP sink in my 802.11 example as well
> as the GRC script itself. Is anything there out of place? Since I am
> failing across the board (with the different examples), it has me
> thinking that I must be setting something up wrong or my GR/UHD isn't
> right on my machine. I do see the LEDs on the transmitters and
> receivers, so I know that they are running OK.
> 
> Any idea What I am missing?
> 
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com [1]
 

Links:
------
[1] http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20150728/8240838f/attachment-0002.html>


More information about the USRP-users mailing list