[USRP-users] problem with loopbacks when using USRP

Jason Matusiak jason at gardettoengineering.com
Tue Jul 28 11:29:55 EDT 2015


I have been mucking with this for about a week now and have decided I
must be missing something trivial.  Ultimately I want to send packets
OTA between USRPS, but for now I'd be happy to just get the example
loopbacks to work OTA.  

I've tried the OFDM examples, DPSK, 802.15.4, and 802.11 and have had
issues with all of them.  They seem to work fine when simulating the
channel, but as soon as I got OTA, I don't get any packets OTA.  I've
tried transmitting from one daughter card to another within an X310, as
well as transmitting from my E310 to an X310 and none of it worked.

I've attached the setting for my USRP sink in my 802.11 example as well
as the GRC script itself.  Is anything there out of place?  Since I am
failing across the board (with the different examples), it has me
thinking that I must be setting something up wrong or my GR/UHD isn't
right on my machine.  I do see the LEDs on the transmitters and
receivers, so I know that they are running OK.

Any idea What I am missing?
-------------- next part --------------
A non-text attachment was scrubbed...
Name: GRCsnippet.png
Type: image/png
Size: 73886 bytes
Desc: not available
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20150728/d19156e8/attachment.png>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: GRC.png
Type: image/png
Size: 245046 bytes
Desc: not available
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20150728/d19156e8/attachment-0001.png>


More information about the USRP-users mailing list