[USRP-users] Trouble connecting USRP NI2943R over network

Marcus D. Leech mleech at ripnet.com
Mon Jul 20 10:28:02 EDT 2015


On 07/20/2015 10:23 AM, Vincent CRAUET via USRP-users wrote:
> Hi,
>
> I'm trying to connect my NI USRP-2943R over network (not directly to 
> host computer).
> This network is 137.121.198.0
> My host computer is 137.121.198.177
>
> I changed ip-addr0 with /usrp_burn_mb_eeprom/ to 137.121.198.150 and 
> the gateway to 137.121.198.254.
> I tried to ping it but it seems that it can't reach it.
>
> ping 137.121.198.150
> PING 137.121.198.150 (137.121.198.150) 56(84) bytes of data.
> From 137.121.198.177 icmp_seq=1 Destination Host Unreachable
> From 137.121.198.177 icmp_seq=2 Destination Host Unreachable
> From 137.121.198.177 icmp_seq=3 Destination Host Unreachable
>
> With the same configuration for host computer and USRP but connected 
> directly to host computer it works, ping works well and uhd_usrp_probe 
> too.
> I don't understand why i can't reach it over network.
> I see it could be firewall issue on Ettus 
> site/http://files.ettus.com/manual/page_usrp_x3x0.html /so i disabled 
> it and it doesn't work better.
> /
> /
> I'll be very thankful if anyone could give me a clue on what's 
> happening here.
>
> Regards
>
> Vincent
>
Make certain that you set the netmask appropriately as 
well--255.255.255.0  in your case, I assume.

Also, make sure that whatever the USRP is plugged into on the far side 
is 1GiGe capable.



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20150720/f28bcb24/attachment-0002.html>


More information about the USRP-users mailing list