[USRP-users] ADC self-test failed

Ashish Chaudhari ashish.chaudhari at ettus.com
Wed Jul 15 12:54:56 EDT 2015


Hi Piotr,

We are in the middle of releasing a new UHD and master was unstable for the
X300 overnight; and that is why you are seeing that issue. Can you please
try pulling the latest master (012381d9) and see if that resolves your
problem?

Thanks. And sorry for the glitch!

Best,

*Ashish Chaudhari* | Senior Software Engineer | High Frequency Measurements
- RF
Ettus Research, *A National Instruments Company*
ashish.chaudhari at ettus.com

On Wed, Jul 15, 2015 at 1:09 AM, Piotr Krysik via USRP-users <
usrp-users at lists.ettus.com> wrote:

> Hi all,
>
> With newest UHD driver and newest FPGA image for USRP X310 (number 214
> that is available since yesterday) I get following error:
>
> linux; GNU C++ version 4.8.4; Boost_105400; UHD_003.009.git-219-gd9656de8
>
> -- X300 initialization sequence...
> -- Determining maximum frame size... 1472 bytes.
> -- Setup basic communication...
> -- Loading values from EEPROM...
> -- Setup RF frontend clocking...
> -- Radio 1x clock:200
> -- Detecting internal GPSDO.... Found an internal GPSDO
> -- Initialize Radio0 control...
> -- Performing register loopback test... pass
> -- Initialize Radio1 control...
> -- Performing register loopback test... pass
> Error: RuntimeError: ADC self-test failed for Radio0. (Ramp checker
> failure)
>
> What does it mean? Is it possible to fix this?
>
> --
> Best Regards,
> Piotr
>
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20150715/89055dfd/attachment-0002.html>


More information about the USRP-users mailing list