[USRP-users] Can ping but not find_device on N210

Aaron Henderson eginehen at hotmail.com
Wed Jul 1 10:24:50 EDT 2015

Hello again list,

I am in a different part of my project and am running into an issue with finding my device.

 have found multiple listings on the Internet about this issue but it is
 all overwhelming. Meaning I am not sure which information will be 
beneficial to me or not.

The steps I have taken so far are:
1. I have pinged the device and it is communicating with the computer.
 I have ran uhd_find_devices and uhd_usrp_probe(with and without the IP 
address as an arguement), for uhd_find_devices I get this error message,
 'No UHD Devices Found', and for uhd_usrp_probe I get this error message, 
'Error: LookupError: KeyError: No devices found for ----->
Device Address:
3. I have disabled my firewall and still the same issue persists.
4. I have started in safe mode and still the same issue persists.

Can someone point me to a reliable webpage with a similar issue if it exists, or give me some pointers?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20150701/dd2b594e/attachment-0002.html>

More information about the USRP-users mailing list