[USRP-users] Can't Find USRP N200

Carlos Quiroga cqruiz at gmail.com
Wed Apr 22 19:29:31 EDT 2015


Dear all,

I am new using the USRP's, i have an USRP N200 and I have installed the GNU
radio "gnuradio-3.6.0.tar.gz" and the UHD "
uhd_003.005.001-49-stable_Ubuntu-12.04-x86_64.deb"  but I can't find my
USRP when I run command uhd_usrp_probe --args="addr=192.168.10.2". I have
set my host Ethernet interface (Fast Ethernet) with a static IP address
(192.168.10.1).

I have been trying load the images onto the On-board Flash for N series but
I don't know what is the difference between the binaries too:

-usrp_n200_r2_fpga.bin
-usrp_n200_r3_fpga.bin
-usrp_n200_r4_fpga.bin

in other hand when I tried to install the UHD version 003.008.003 I had
some problems to install it, that is the reason because I installed  UHD
003.005.001

Any ideas on what might be preventing the USRP N200 from being identified
by the host PC?

Is the Fast Ethernet a problem in my host? (it suppose when I connect my
USRP with my laptop the Ethernet green led are on, but in my case those are
always off, and the B and F led are on)

whats the meaning of those binaries?

All advice is very apreciated, Thanks

-- 
Carlos F. Quiroga Ruiz
University del Valle- Cali Colombia
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20150422/b52d7fa6/attachment-0002.html>


More information about the USRP-users mailing list