[USRP-users] B200 Broadcast FM and other signals on airband

Paul B paulanthonybrown at hotmail.co.uk
Wed Apr 22 19:07:19 EDT 2015


Hi guys,
My troubles seem to be at no end at the moment!

After reinstalling my Windows 8.1 due to a hard drive change, i've been having trouble with my B200 on HDSDR using Balints ExtIO_USRP+FCD+RTL2832U + BorIP-1.6 BETA 3. 
Before re-installing Windows 8.1, i had no issues at all, but since re-installing, i've been getting  what seem like ghost signals on airband. They appear from about 114MHz through to 128MHz. They appear to be broadcast FM, Trunking and MotoTRBO signals, though when i move the frequency slider, they vanish, only to reappear when i move further along the band.
I've included a picture of the problem, and my settings in ExtIO:
https://www.dropbox.com/s/o6u3oe83ch4gm9o/Signals.jpg?dl=0
and my settings:
https://www.dropbox.com/s/082d17pi0osnw36/Settings.jpg?dl=0
I'm running the B200 over USB 3, and it's using 003.007.001, which unfortunately, i can't seem to upgrade due to getting an incompatability warning when trying to use HDSDR after upgrading. I've installed the B200 USB Driver, and in Device Manager, my device shows up as USRP B200. 
Does anyone have any idea what could be causing this problem, and any possible solution?
Thanks for any help,
Paul
 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20150422/9fc2920a/attachment-0002.html>


More information about the USRP-users mailing list