[USRP-users] Errors 0x8 and 0xf when capturing with b210.

mleech at ripnet.com mleech at ripnet.com
Tue Apr 21 12:50:18 EDT 2015


 

What sample rate? 

What are the specs on your Dell laptop, other than the 8-series USB
controller. 

What master clock rate are you using? 

On 2015-04-21 12:42, Tyler Weaver via USRP-users wrote: 

> Hello,
> 
> When trying to capture form the b210 I'm getting the errors 0x8
> (overflow) and 0xf (bad packet). I'm running UHD 3.8.2 and have tried
> my code (C++ interface) on a dell laptop with the Intel 8 Series C210
> USB xHCI (rev 04) Controller. I have tried setting stream_mode to both
> STREAM_MODE_START_CONTINUOUS and STREAM_MODE_START_CONTINUOUS. My
> otw_format is "sc8". I am also setting the peak value to these values
> at different times (0.125, 0.0625, and 1.0). What could I be doing to
> cause these errors. This code does not generate errors on the n210 I
> have. I've also tried this on a macbook pro (unknown usb controller)
> with the same results.
> 
> Thank you,
> tyler
> 
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com [1]
 

Links:
------
[1] http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20150421/2166ad55/attachment-0002.html>


More information about the USRP-users mailing list