[USRP-users] 003.008.002 Build Issues

Ben Hilburn ben.hilburn at ettus.com
Tue Apr 7 17:53:20 EDT 2015


Tom -

Michael just pointed out to me that you are building from the HEAD of the
`master` branch. In that case, we haven't tested this thoroughly, as it is
our bleeding edge. We'll try to reproduce and fix it as soon as possible.

Cheers,
Ben

On Tue, Apr 7, 2015 at 2:32 PM, Ben Hilburn <ben.hilburn at ettus.com> wrote:

> Hi Tom -
>
> We have successfully built (and distribute) UHD-3.8.2 with MSVC2013 and
> Boost 1.56. We have not tried building with Boost 1.57, but more
> importantly, we do not build for Windows 8. That latter difference is
> pretty significant, and may the cause of the issues. You could try rolling
> back to Boost 1.56 just in case, though.
>
> Cheers,
> Ben
>
> On Mon, Apr 6, 2015 at 6:35 PM, Smithhisler, Thomas A. via USRP-users <
> usrp-users at lists.ettus.com> wrote:
>
>>  ​​Hello,
>>
>>
>>  I'm having trouble building the latest release of the UHD drivers. I'm
>> using windows 8.1, boost 1.57, MSVC2013. I was able to successfully build
>> 003.008.001, but and having trouble on 003.008.002. I was able to build
>> from the latest maint branch, but master will not build. I'm not sure if
>> the rest of the errors are due to the first four. Attached is the complete
>> error list I receive.
>>
>>
>>  Let me know if anyone has any ideas.
>>
>>
>>  --
>>
>> Tom Smithhisler
>>
>> _______________________________________________
>> USRP-users mailing list
>> USRP-users at lists.ettus.com
>> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
>>
>>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20150407/2dbba11e/attachment-0002.html>


More information about the USRP-users mailing list