[USRP-users] problem with MISO signal receiving

scott tiger thekiller.scott at gmail.com
Tue Apr 7 16:01:12 EDT 2015


On Sun, Apr 5, 2015 at 7:18 PM, Martin Braun <martin.braun at ettus.com> wrote:

> Maksim,
>
> please re-send that email to the list, I won't be able to respond before
> tomorrow.
>
> M
>
> On 05.04.2015 07:26, scott tiger wrote:
>
>> Dear Martin thank you very much for you previous reply.
>>
>> I am using WBX daughter-boards and transmitting LAS orthogonal codes
>> (codes consists of +1, -1, 0) and also I tried to send zadoff chu
>> sequence.
>> I generated the sequences in matlab then I transmitting them using
>> source file in gnu radio and usrp block. I feel that I am loosing
>> the orthogonality of these sequences when I receive them.
>> Can be unsynchronization between the transmitter with receiver cause that?
>> Thank you very much for your reply
>> Maksim Veronov
>>
>> On Thu, Apr 2, 2015 at 10:40 PM, Martin Braun via USRP-users
>> <usrp-users at lists.ettus.com <mailto:usrp-users at lists.ettus.com>> wrote:
>>
>>     Which daughterboards are you using?
>>
>>     Also, which signals are you transmitting? Is it some kind of
>>     orthogonal code (zadoff-chu or something like that?). Or are you
>>     relying on some fixed phase relation?
>>
>>     M
>>
>>
>>     On 02.04.2015 02:12, scott tiger via USRP-users wrote:
>>
>>         Hello all,
>>         I am trying to send two orthogonal sequences from different
>>         antennas and
>>         receive them in one (2 by 1) . I am using two USRP for
>> transmitting
>>         purpose synchronized using MIMO cable (with two antennas) and
>>         receive
>>         one signal but when I check it it seems that all the orthogonality
>>         disappears. While when I use SISO transmission I can receive a
>> good
>>         signal. Can you please help me in this problem? Can be this
>> problem
>>         caused because of unsynchronized receiver with the transmission
>>         part ?
>>
>>
>>
>>
>>
>>     _________________________________________________
>>     USRP-users mailing list
>>     USRP-users at lists.ettus.com <mailto:USRP-users at lists.ettus.com>
>>     http://lists.ettus.com/__mailman/listinfo/usrp-users___
>> lists.ettus.com
>>     <http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com>
>>
>>
>>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20150407/491b2bcb/attachment-0002.html>


More information about the USRP-users mailing list