[USRP-users] RuntimeError: LookupError: KeyError: No devices found for ----->, Empty Device Address

Richard Bell richard.bell4 at gmail.com
Thu Apr 2 17:19:27 EDT 2015


I don't know anything about the build-gnuradio script. Some recent threads
mentioned it was broken on Ubuntu. I'm not sure what OS you're using.

I always use pybombs to install gnuradio and uhd. It's very easy and only a
few steps of code. Details in the link.

http://gnuradio.org/redmine/projects/pybombs/wiki/QuickStart

v/r,
Rich

On Thu, Apr 2, 2015 at 3:16 PM, numeric via USRP-users <
usrp-users at lists.ettus.com> wrote:

>  Hi,
>
> I installed gnuradio GRC 3.7.6.1 from source. Used the "build-gnuradio"
> <http://www.sbrac.org/files/build-gnuradio> script to build gnuradio.
> Many prerequisites were missing, starting with "git". I am still not sure
> if all the prerequisites have been installed. I found QT missing and
> installed the latest version from https://www.qt.io/download-open-source/.
> It seems like it solved the QT5.Qt4 as QT (something like that).  Finally a
> successful build; or so I thought. Now I get the error "RuntimeError:
> LookupError: KeyError: No devices found for ----->,Empty Device Address".
>
> I am using:
> 1. the b200 usrp pcb
> 2. Ubuntu 14.04.2 LTE 64 bit
> 3. GRC 3.7.6.1
> 4. Dell Inspiron 13 7000 series with the Intel 5th generation i7 CPU.
> 5. BIOS set for secure boot and UEFI
> 6. An external drive for Linux OS
>     6.1  64 GB SanDisk Extreme USB 3.0 Flash Drive 245 MB/s Read 190 MB/s
> write.
>
> Help is greatly appreciated
> Rob
>
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20150402/e057ad3b/attachment-0002.html>


More information about the USRP-users mailing list